Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

New Arlo Pro Base Station Could not be discovered

Reply
Discussion stats
  • 3 Replies
  • 1240 Views
  • 1 Like
  • 2 In Conversation
thelehanes
Aspirant
Aspirant

Just received new base station VMB4000, and installed it per instructions to replace VMB3000 per instructions.  All three lights are green on Pro base station, but I keep getting message arlo could not discover new base station.  Rebooted both Router and Arlo and I still get message arlo could not discover new base station.  Help please!

1 ACCEPTED SOLUTION

Accepted Solutions
jguerdat
Guru Guru
Guru
Sounds like the base is already configured, perhaps to someone else's account. Try a reset by pressing the reset button until the LEDs flash amber. If you can claim it then, good. If not, open a case with support.

View solution in original post

3 REPLIES 3
jguerdat
Guru Guru
Guru
Sounds like the base is already configured, perhaps to someone else's account. Try a reset by pressing the reset button until the LEDs flash amber. If you can claim it then, good. If not, open a case with support.
thelehanes
Aspirant
Aspirant

Now it won't discover my old VMB3000 which I just tried too re-install. Help!


thelehanes wrote:

Just received new base station VMB4000, and installed it per instructions to replace VMB3000 per instructions.  All three lights are green on Pro base station, but I keep getting message arlo could not discover new base station.  Rebooted both Router and Arlo and I still get message arlo could not discover new base station.  Help please!


 

thelehanes
Aspirant
Aspirant

Thank you, worth a try.