Arlo|Smart Home Security|Wireless HD Security Cameras

My video is white

Reply
Discussion stats
  • 7 Replies
  • 7214 Views
  • 2 Likes
  • 3 In Conversation
crabby77
Aspirant
Aspirant

My camera is filming all in white - it is not due to lighting because I've had this camera in the same place for a couple of months and this just started yesterday.

 

https://arlo.netgear.com/#/calendar/201706/20170629/day

 

It used to look like this:

 

https://arlo.netgear.com/#/calendar/201706/20170624/day

 

Please let me know how to fix.  I've already removed the camera to charge it and toggled the night vision and LED buttons back and forth.

Model: VMC4030| Arlo Pro Wire-Free Camera
1 ACCEPTED SOLUTION

Accepted Solutions
Cbrad326
Initiate
Initiate
Go to each camera and hit the live button. While it's live, hit the button that looks like a sun. This slider will let you adjust the light sensitivity. Do the adjustment while it's daylight, not at night.

View solution in original post

7 REPLIES 7
Cbrad326
Initiate
Initiate
Try adjusting the light sensitivity on each camera.
jguerdat
Guru Guru
Guru

crabby77 wrote:

My camera is filming all in white - it is not due to lighting because I've had this camera in the same place for a couple of months and this just started yesterday.

 

https://arlo.netgear.com/#/calendar/201706/20170629/day

 

It used to look like this:

 

https://arlo.netgear.com/#/calendar/201706/20170624/day

 

Please let me know how to fix.  I've already removed the camera to charge it and toggled the night vision and LED buttons back and forth.


Those links won't work for us since it tries to look at our own library.  Use the Share function when viewing the video from your library and post the link you get from that.

 

QUickly, though, try power cycling the base and reinsert the battery to reset the camera.  Might be that easy.

crabby77
Aspirant
Aspirant

Hmmm...  I guess I don't know how to change the light sensitivity.

 

Cbrad326
Initiate
Initiate
Go to each camera and hit the live button. While it's live, hit the button that looks like a sun. This slider will let you adjust the light sensitivity. Do the adjustment while it's daylight, not at night.
crabby77
Aspirant
Aspirant

Thanks.  I've repowered the base station and removed the battery from the camera itself.  I've also reset the base station.  Per the manual, it tells me I can reset a camera, but I don't have the options they are telling me to follow (I can't scroll down to see a reset optioStill doesn't seem to work.  Now I'll have to figure out how to share a picture - does this work?

 

https://arlo.netgear.com/hmsweb/users/library/share/link/1564C98098193C4B_201707

 

It's an Arlo Pro-3, Model #

  • Model: VMS4330-100NAS

 

crabby77
Aspirant
Aspirant

Yay!  That worked - thank you so much!  It was driving me crazy!  🙂

crabby77
Aspirant
Aspirant

Yay!  that worked - thank you so much!