Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

My base doesn't connect to internet

Just had arlo pro and i have trying to set up, thought it was easy but not at all.. camera has been paired to the base successfully but the base doesn't connect to my wifi router, i have tried reboot both station but still no difference..So much frustrated now...appreciate if anyone can help me..i have two young kids and they r gonna stay with a babysitter without their parent..
Message 1 of 10

Accepted Solutions
Apprentice

Re: My base doesn't connect to internet

can you post a picture of the port you are plugging it into on your home router? it could be the wrong port, or the port could be off.

 

have you tried plugging the base station directly into your modem to see if it works then? 

Message 6 of 10

All Replies
Guru

Re: My base doesn't connect to internet

The base must be plugged into the router using an Ethernet cable.  It doesn't use WiFi to connect to the Internet.

Message 2 of 10
Aspirant

Re: My base doesn't connect to internet

Hi, thanks for yr reply.. of course the base is plugged in to wifi router and the amper flickering for few sec then stopped which my base doesnt connect to the internet.
Message 3 of 10
JPC Prodigy
Prodigy

Re: My base doesn't connect to internet

Base is prolly' defective. Return/Exchange it asap. 

Message 4 of 10
Aspirant

Re: My base doesn't connect to internet

Good morning, i just brought it to my office and plugged it into the router then it appeared to be working ok...is my home router defect?
Message 5 of 10
Apprentice

Re: My base doesn't connect to internet

can you post a picture of the port you are plugging it into on your home router? it could be the wrong port, or the port could be off.

 

have you tried plugging the base station directly into your modem to see if it works then? 

Message 6 of 10
Aspirant

Re: My base doesn't connect to internet

Thanks so much my friend, I'll do it tonight when I get home and let you know..
Message 7 of 10
Aspirant

Re: My base doesn't connect to internet

Hello, my base can now connect to my internet router but i am still having an issue with granting access to my wife's phone..I created netgear account for her and been trying to add arlo wire free but it failed to connect the base..have done rebooting and factory reset still no difference...i think it's not kinda handy product at all, feel so complicated.. appreciate your assistance here...
Message 8 of 10
Guru

Re: My base doesn't connect to internet

When granting access, you don't try to set up the system to that account.  You just follow the directions in the invitation email sent to her email address.

Message 9 of 10
Aspirant

Re: My base doesn't connect to internet

It works perfectly now.. thank you so much..you are amazing!
Message 10 of 10