Arlo|Smart Home Security|Wireless HD Security Cameras

My Arlo base station is offline; how can I troubleshoot it? Warning: Long

Reply
Discussion stats
  • 5 Replies
  • 3190 Views
  • 1 Like
  • 4 In Conversation
Travelin
Tutor
Tutor

Here's a little nugget I discovered the hard way:


I noticed over the last couple of weeks that the internet light on the base station would turn orange for a few minutes then turn green. When this light was orange I couldn't connect to my base station or cameras through the web login for my account or from the Arlo app on my phone. I did numerous searches for clues as to the cause of the problem. The system had been working flawlessly for six months and there had been no changes to the home network.


There was essentially no useful information to be found in the "Arlo Community" or elsewhere. The only solution worth considering was a factory reset explained here: My Arlo base station is offline; how can I troubleshoot it?


As suggested in some forum posts and the referenced Arlo document, I deleted the cameras and the base station from my account before doing the factory reset (straightened paper clip).


After the reset I logged back into my arlo account and clicked on "Add a Device", clicked on "Arlo Wire Free" and was brought to a blank page with message at the top "No Base Station Found". I searched and searched for a way to solve this problem and found nothing useful. Numerous suggestings to check cables, make sure my router was configured properly, etc, etc. I tried connecting using Firefox, Explorer, Chrome. Nothing. I tried connecting using my laptop. Nothing. I tried connecting using Puffin on my phone nothing. Nothing I tried would let me connect from my Arlo accont to the base station, newly factory reset. I reset it again and tried to connect repeating everything I've alread mentioned. Nothing.


I assumed my base station was in fact defective. Something that had been mentioned more than once in threads here. I returned it to Costco and bought a new Arlo setup identical the one I had previously. Tried to connect again from my Arlo account. Nothing. Repeated all of the above. Nothing. I knew that the likelihood that the new unit was defective out of the box was extremely low.


Then, instead of loggin into my account, I clicked on "New to Arlo?" Which I was not, but what the hell? Going that route, my base station was discoverable. and all is well.


Nowhere did I find that if you have no devices attached to your Arlo account will you NOT be able to add a base station.

 

If you have deleted all of your Arlo devices, including the Base Station, from your account and you wish to add your base station you MUST do it by clicking on "New to Arlo?"

5 REPLIES 5
Wklovelace3
Virtuoso
Virtuoso
Im pretty sure this is all related to the firmware update issues going on since may 15th. Although my system is operational its not what it once was. Motion detection issues battery goes up and down erratically then seems to level off. Arlo smart works one day then not the next. Just now i tried opening app and it said access token expired. When i put in password it said not valid yet worked the next time. I will be glad when and if they get all this sorted out
Travelin
Tutor
Tutor

You may right, but who knows?  Where are the Arlo/Netgear geniuses?

 

My new unit, bought and installed today is exhibiting the same behavior I reported above:  Intermittent orange network light.  I tried accessing my base station through the Arlo website login and the base station was reported offline.  I tried pinging my router from a remote server with the base state orange network light on. I was able to ping my router successfully, so I confirmed in real time that the cause of the base station orange network light is not due to my router or my network connnections.  This is an Arlo problem.  Either the base station is malfunctioning or the base station cannot connect to the Arlo/Netgear servers.  Repeat:  this is an Arlo problem.

 

Also, I have the same setup at another of my locations and although I cannot observe that base station first hand, I am getting occasional outages from that base station also.  That entire network including the router, base station etc are connected to an uninterruptable power supply.

 

This is an Arlo/Netgear problem.

 

When will the geniuses at Arlo/Netgear acknowledge that their hardware and/or software are causing bases station outages.?

amymplunkett
Aspirant
Aspirant

Thank you so much! For months I could not get Arlo to work until I read your post. Thanks!!!!! You are a super genius!!

Model: VMC3030 | Arlo Wire-Free Camera
jguerdat
Guru Guru
Guru

The OP says he tried to connect the base by selecting Arlo Wire-Free which is for the cameras, not the base. After having reset the system, you have to claim the base by using the Arlo Base Station selection. Until you do that, nothing will work.

Travelin
Tutor
Tutor

amymplunkett:

You are most welcome, glad the post was helpful and you were able to solve your problem.