Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Tutor

Motion detection not working specific to one battery

I have found an interesting situation where a Pro camera will not detect motion but is specific to one battery.  Issue started where no motion triggered recordings were being created.  I could connect camera, battery strength and wifi strength showed fine.  I could manually record and live view.  However it would not detect motion for recordings or in the motion detection test mode.

I swapped the battery and issue was resolved.  Fast forward until that battery needed recharging, I swapped back in that first battery after fully charging, and the issue of not detecting motion returned.  Recharged other battery, swapped again and issue resolved.

 

Issue definately tied to that battery but it shows a full charge.

Suggestions?

Thanks

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 1 of 5
Guru

Re: Motion detection not working specific to one battery

Have no real idea as to why... can you use a voltmeter on the battery and test it's voltage.??

 

 

 

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 2 of 5
Tutor

Re: Motion detection not working specific to one battery

unfortunatley do not have a multi-meter to check

Message 3 of 5
Arlo Moderator

Re: Motion detection not working specific to one battery

Hi @sward6368,

 

If your battery is having problems, contact our support team so they can help you out. You can contact our team at Arlo Support.

Message 4 of 5
Aspirant

Re: Motion detection not working specific to one battery

I'm having the exact same problem with my battery. Problem follows the battery. Wonder what's up with the battery?

Message 5 of 5