Arlo|Smart Home Security|Wireless HD Security Cameras

Mise à jour firmare Arlo Pro

Répondre
Statistiques de discussion
  • 19 réponses
  • 2088 visites
  • 2 compliments
  • 4 en conversation
Donlacam
Tutor
Tutor

Bonjour, l'app arlo m'indique qu'une mise à jour doit être faite sur une camera Arlo pro que je viens d'acquérir et de synchroniser avec succès. J'ai lancé la mise à jour mais ai eu à chaque fois le message suivant : base station error 4403

Essai fait sur batterie puis sur secteur, avec le même résultat.

J'ai une station VMB 4000 avec deux autres Arlo pro 2.

19 RÉPONSES 19
PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @Donlacam,


Bienvenue sur le forum Arlo et félicitations pour votre premier message 🙂


Est-ce que votre station de base est hors ligne ou elle a perdu sa connexion à Internet ?

 

Le même message s'affiche quand vous utilisez un autre appareil ?


Je vous prie de vérifier quel est votre débit montant (upload) sur cette page : https://www.speedtest.net/fr Dans la plupart de cas, quand il y a un problème avec la mise à jour, cela signifie que la connexion est trop faible.

 

Tenez-moi informée du résultat !

 

Bonne journée,
Paula
Équipe Arlo

Donlacam
Tutor
Tutor

Bonjour Paula,

 
Merci pour votre réponse
 
La station de base est en ligne, je n’ai pas de message équivalent avec d’autres appareils, et ai essayé plusieurs fois à des moments différends, sans succès. Et j’ai accès  à internet.
 
Débit actuel descendant 3;99, ascendant 0,98.
PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @Donlacam,

 

Merci pour votre retour. 🙂


Si vous réinstallez l'application sur cet appareil, le message disparaît ou il est toujours visible ?

 

Veuillez vérifier la version du firmware de la caméra en question (Paramètres > Mes périphériques > Caméra > Informations sur l'appareil). Peut-être la caméra est déjà à jour et c'est l'application qui affiche une information pas correcte.

 

Bonne journée,
Paula
Équipe Arlo

Donlacam
Tutor
Tutor

Bonjour,

J'ai vérifié le firmware actuel : 1.092.0.5_13833  et celui proposé en mise à jour : 1.092.0.23_32920

La caméra n'est donc pas à jour.

J'ai supprimé la caméra et l'ai réinstallée : le problème subsiste

Cordialement,

PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @Donlacam,

 

Je vous propose de laisser seulement cette caméra connectée à votre compte jusqu'à demain pour vérifier si la mise à jour s'effectue pendant la nuit. Peut-être l'actualisation du firmware sera possible quand la deuxième caméra sera supprimée.

 

Tenez-moi informée !

 

Bonne journée,
Paula
Équipe Arlo

Donlacam
Tutor
Tutor

Bonjour,

J'ai fait comme vous l'avez proposé : la mise à jour ne s'est pas faite. De façons, lorsque l'on lance la mise à jour, le message annonçant que de mise à jour est en cours s'affiche, mais au bout de 10 secondes, il disparait pour laisser place au message demande de lancer la mise à jour, ce qui montre qu'elle est interrompue.

Il y a manifestement un bug.

PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @Donlacam,


Merci pour votre retour. Je suis désolée que cela ne fonctionne pas correctement.

 

Je vous invite à prendre directement contact avec mes collègues du support technique afin d'ouvrir un ticket d'incident. La ligne française est disponible du lundi au vendredi de 9h à 18h sans interruption. N'hésitez pas à mentionner les manipulations déjà faites parce qu'elles peuvent être vraiment utiles à nos experts. 🙂

 

Bonne journée,
Paula
Équipe Arlo
 

Gloubi
Tutor
Tutor

Bonjour,

Suite à votre avis, j'ai contacté le esupport technique, qui m'a conseillé de renvoyer la camera au fournisseur (Amazon), ce que j'ai fait.

Mais aujourd'hui, il m'est indiqué que je dois faire une mise à jour du firmware de la station de base, et j'ai le même problème, la mise à jour échoue, avec le même message "base station error 4403".

 

PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @Gloubi,


Quelle est la version du firmware de votre station de base ? La version correcte est de 1.14.0.2_2776. Le message est visible même après la réinstallation de l'application ?


Bonne journée,
Paula
Équipe Arlo

Gloubi
Tutor
Tutor

Si je comprends bien les indications, la version actuelle est 1.14.1.0_2909, et celle proposée  la 1.14.1.2_2776

Vous parlez de réinstaller l'application. Vous parler de l'appli sur mac et/iphone, ou de réinstaller la station ?

PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @Gloubi,

 

Pourriez-vous publier la capture d'écran du message que vous voyez (avez les versions des firmwares) ?


Réinstallez l'application Arlo sur votre appareil mobile, s'il vous plaît. 🙂 Vérifiez si vous voyez toujours le même message.

 

Bonne journée,
Paula
Équipe Arlo

Gloubi
Tutor
Tutor

J'ai réinstallé l'app sur iphone. Le résultat est le même.IMG_2815.PNGIMG_2816.PNGIMG_2817.PNGIMG_2818.PNGIMG_2819.PNGIMG_2820.PNGIMG_2821.PNGIMG_2822.PNGIMG_2823.PNG

PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @Gloubi,


Merci pour votre retour avec toutes les informations. 🙂

 

Je suis désolée que le problème persiste. Je vous invite donc à prendre directement contact avec mes collègues du support technique en ligne afin d'ouvrir un ticket d'incident et de le faire escalader si nécessaire. Mes collègues de la ligne française sont disponibles du lundi au vendredi de 9h à 18h sans interruption. Vous pouvez le contacter également par chat et mail.

 

Bonne journée,
Paula
Équipe Arlo

Flat-Twin
Apprentice
Apprentice

Bonjour Paula, bonjour à tous,

Paula j'ai un doute sur le numéro de version que vous indiquez ...

 

J'ai 2 stations, les informations de la plus récente et que je viens d'installer sont:

- Version matérielle VMB4000r3

- Numéro de série 4R057B7MA2F98

- Firmware 1.14.1.0_2909_bfcf6c2

Pas de demande de mise à jour pour celle-ci

 

Par contre j'ai le même problème que gloubi avec la station plus ancienne dont voici les informations:

- Version matérielle VMB4000r3

- Numéro de série 4RD2777HA09CD

- Firmware  Une mise à jour est disponible 1.14.0.2_2776

 

Heureusement ça empêche juste le live à cause du message récurrent, mais la surveillance est encore active (notifications, videos)

Je crois savoir que ce bug est assez récurrent dés qu'il y a une mise à jour ...

 

PS: ce qui accompagne la demande de mise à jour sur l'ancienne station:

Version du firmware

1.14.1.0_2909

Publiée le

27/08/2019

Remarques

VMB4000 basestation 1.14.1.0_2909,xagent 3.2.7-rc1

 

 

Gloubi
Tutor
Tutor

Le support technique que Paula me suggère de contacter n'est pas dispo en WE ... 

En attendant, j'ai essayé de faire un reset station. Pendant 4 h, j'ai eu les 3 led ambre, dont la centrale plus claire et parfois clignotante. Puis maintenant, celle centrale vert clignotant, les 2 autres restent ambre. La gauche ambre fixe veut dire "en train de booter". Bizarre !

J'ai vu beaucoup de plaintes au sujet des défaillances de mise à jour. Dommage qu'Arlo ne prenne pas ce problème à bras le corps ... C'est irritant et chronophage !

Et du coup, mes cameras ne peuvent pas être activées, tant que je n'ai pas les deux de gauche vertes.

Flat-Twin
Apprentice
Apprentice

Ah oui, c'est quand même plus handicapant que pour moi !

J'ai accès à toutes les fonctions, toutes les diodes sont vertes, c'est juste ce message qui reste au niveau du live de mes camera Pro2 et qui empêche un contrôle direct ...

Gloubi
Tutor
Tutor

J'avais accès moi aussi aux fonctions de surveillance. J'ai voulu tenté le reset, pour régler le pb, mais pour l'instant, ce n'est pas concluant !

Gloubi
Tutor
Tutor

Ca y est, cela a l'air réglé :

J'ai fait un off/on sur l'alimentation. Au bout de quelques minutes, j'ai eu les deux vertes à gauche, plus les 3 vertes.

J'ai rechargé l'app arlo après l'avoir supprimée. Tout semble OK. J'ai réactivié mes cameras. Plus de messages de màj, et le firmware est bien le ........2776.

Mais tant de temps perdu, et de manips  ! S'il vous faire cela à chaque màj ... J'espère qu'Arlo va régler le pb.

Flat-Twin
Apprentice
Apprentice

Merci pour l'info ...

Doublement curieux pour la version !

Non seulement ma 2ème station en 1.14.1.0 ne doit pas être mise à jour, mais en plus il faut que la version soit 1.14.0.2 donc une version antérieure comme s'il devait y avoir un retour en arrière !