Arlo|Smart Home Security|Wireless HD Security Cameras

Latest app notification bug on Nougat?

Reply
Discussion stats
  • 4 Replies
  • 695 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Guide
Guide

I'm using the latest app on a zenfone max 3 with Nougat.

If the phone is in sleep mode and I've  closed the app, I do not get any notification of motion going on.

If I open the app, then I get the notification.

If the app is open and the phone is in sleep mode, I get a notification.

On a lenovo tab3 with Marshmallow in sleep mode I don't have this problem.

If I close the app and put the phone in sleep mode, I get a notification.

I also seem to get long buffering times on Nougat with the latest app.

Model: VMC4030| Arlo Pro Wire-Free Camera

Accepted Solutions
Highlighted
Guide
Guide
I think I may have solved it.

I reset app preferences and that seems to have gotten it working again. Not sure exactly what caused it though.

View solution in original post

Model: VMC4030| Arlo Pro Wire-Free Camera

All Replies
Highlighted
Community Manager
Community Manager

Nik765,

 

Do you have any power saving settings enabled that could be causing the app to shut down when minimized?

 

JamesC

Highlighted
Guide
Guide

Asus has a Power Master section in Mobile Manager.

It has: Clean up in suspend.

Clean background apps when screen is off.

Turning it off did not do anything.

Also, when I wake the phone up, I get Arlo is offline message.

I tap ont eh app screen and the message disappears.

 

Is it the Doze function in Nougat causing problms?

Highlighted
Hero
Hero

I never had any issues with notifications while on nougat on my S8 and no issues now on oreo, but try this....

 

Settings > Device maintenance > Battery > scroll down to Unmonitored apps and tap > tap Add apps and add the Arlo app.

 

That's the way I've always had mine setup and I believe this stops Arlo from ever going to sleep.

Highlighted
Guide
Guide
I think I may have solved it.

I reset app preferences and that seems to have gotten it working again. Not sure exactly what caused it though.

View solution in original post

Model: VMC4030| Arlo Pro Wire-Free Camera