Arlo|Smart Home Security|Wireless HD Security Cameras

Hi can I use the netgear 4 battery wireless camera with the Arlo Pro base station

Reply
Discussion stats
  • 13 Replies
  • 1096 Views
  • 0 Likes
  • 4 In Conversation
Yaser
Aspirant
Aspirant
Hi

I have the Arlo Pro base station and the cameras are the ones from my previous system which was Arlo wireless.

However my cameras do not seem to sync and when I try the app says no Arlo device found.

Any suggestions?
13 REPLIES 13
brh
Master
Master

@Yaser

Did you remove them from the previous base station before trying to add them to the Pro base?

 

Brian

Yaser
Aspirant
Aspirant
Yes they were removed but if I no longer have the base is there anyway of confirming this.
brh
Master
Master

@Yaser

Did you purchase the Pro base with or without cameras? If you purchased cameras with the base can you see the new cameras in the app? If not, you need to add the base station first then sync each camera one at a time by pressing the sync button on the base briefly and then briefly press the sync button on the camera. Then do the same for each camera.

 

Brian

Yaser
Aspirant
Aspirant
Hi
I purchased the base station (Arlo Pro) all I can see on my app is the Arlo base station.

Every time I try to sync the cameras the message comes up no Arlo device found.
brh
Master
Master

@Yaser

You might need to contact customer support. How do the lights on the camera react when you press the sync button. They should slowly flash blue for a few seconds and then rapidly flash blue for a few more seconds. When they stop blinking they are synced. 

 

Brian

jguerdat
Guru Guru
Guru
You don't need to use the app to sync the cameras. Just briefly press the base sync button (don't hold it) and then press the camera sync button.
Yaser
Aspirant
Aspirant
I have e tried this the blue light flashes slow like ten blinks then flashes rapid and goes off but still can’t see the cameras
brh
Master
Master

@Yaser

Are you by any chance on a shared system? If so are you the Primary account holder? Your cameras are synced to the base, so everything seems to be working. If you are not the primary account holder, have the primary go to Grant Access in the Settings page and send you an email to be added. Then after you have accepted it have the primary select the cameras he/she wants to share and grant you administrative priviledges.

If you are the primary account holder, you must be logging in with either the wrong email address or password. 

 

Brian

Yaser
Aspirant
Aspirant
Guys I am not in contact with the person who I have purchased the hub from - is there any way of checking all
This you are saying?
JessicaP
Arlo Moderator
Arlo Moderator

Hey @Yaser,

 

Just to make sure, are you the primary account holder? Or do you have grant access to the Arlo systems?

Yaser
Aspirant
Aspirant
I’m not too sure about this. Is there anyway I can check.?
brh
Master
Master

@Yaser

I don't know of any way to check these things except to talk to a customer support representative and if the base is out of warranty you will probably have to pay for the service. I take it from your replies that you purchased this base station from an individual, and if so, you need to try to contact this person and have them check if they removed the base from their account before selling it to you. It appears they didn't so the base is still registered to them.

If you purchased this from an individual and you cannot contact them, you are probably out of luck and need to purchase a new base station from an authorized dealer for Arlo. If you contact customer service you will need to show a bill of sale from this individual and if the person has not removed the base from his system, customer service probably will not accept a bill of sale from an individual. This is part of Arlo's anti-theft efforts to protect legitimate customers. 

Base stations are not very expensive so I would purchase a new one and if you have problems with it, you can rely on the unit's warranty or return it to the store.

 

Brian

jguerdat
Guru Guru
Guru

The answer to the question about primary user vs. granted access is - who set the system up? Whose email address was used to do so? If not you/yours, you were either granted access (seems unlikely) or the person you bought it from is the primary user and never removed the system from his account.