Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Geofencing Not Working After 2.7.6 Update

Reply
RickWNich Apprentice
Apprentice

4 camera system. Still broke after a week on my system. Wife is insisting we go back to ADT.........

Model: VMB3000 | Arlo Base Station
Freman2 Guide
Guide

This is still not solved for my system.

 

As I sit here in the zone with the app open on both of the iphones that are set as the geofencing devices it thinks one is in the zone & the other is out of the zone to add salt into the wound it has the system in away mode!

RSC1 Guide
Guide
Both of our phones just asked if we wanted to continue to allow Arlo to use location services in the background. Mine worked fine today, but I was the last one out and the first one in, so.....
zmk Aspirant
Aspirant

I'm rather confused that despite Twitter and the Arlo forums being filled with people stuck getting their GeoFencing to work, Arlo is insisting that there is nothing wrong and that there are no issues on their end.

 

Here is a quick list of people who have mentioned this issue on Twitter in the last few days, and 3 separate threads on the Arlo forums:

https://twitter.com/pavichal/status/1138351531328266241
https://twitter.com/sfinlay/status/1133304954586669056
https://twitter.com/Eric_Blair1948/status/1138335811999604742
https://twitter.com/gtaflo/status/1137311275640336389
https://twitter.com/robbins_leigh/status/1138247013273919489
https://twitter.com/MrSwetz/status/1138242404681682944
https://twitter.com/awthorpe/status/1136556403663941633
https://twitter.com/MrSwetz/status/1135544444835569666
https://twitter.com/SCR1980/status/1135578289374994438

 

 

https://community.arlo.com/t5/Arlo-Pro-2/Geofencing-not-working-with-2-devices-on-Android-app-2-7-11...
https://community.arlo.com/t5/Arlo-Pro/Geofencing-not-disarming-when-I-arrive-home-after-iOS-app-upd...
https://community.arlo.com/t5/Arlo-Pro-2/Geofencing-Not-Working-After-2-7-6-Update/m-p/1688926

 

Surely Arlo would have to realize that something is broken, and stop linking users to instructions on adding their device to GeoFencing.

 

If anyone's GeoFencing has actually started working, that would be worth knowing about too.

Highlighted
zmk Aspirant
Aspirant

I'm rather confused that despite Twitter and the Arlo forums being filled with people stuck getting their GeoFencing to work, Arlo is insisting that there is nothing wrong and that there are no issues on their end.

 

Here is a quick list of people who have mentioned this issue on Twitter in the last few days, and 3 separate threads on the Arlo forums:

https://twitter.com/pavichal/status/1138351531328266241
https://twitter.com/sfinlay/status/1133304954586669056
https://twitter.com/Eric_Blair1948/status/1138335811999604742
https://twitter.com/gtaflo/status/1137311275640336389
https://twitter.com/robbins_leigh/status/1138247013273919489
https://twitter.com/MrSwetz/status/1138242404681682944
https://twitter.com/awthorpe/status/1136556403663941633
https://twitter.com/MrSwetz/status/1135544444835569666
https://twitter.com/SCR1980/status/1135578289374994438

 

 

https://community.arlo.com/t5/Arlo-Pro-2/Geofencing-not-working-with-2-devices-on-Android-app-2-7-11...
https://community.arlo.com/t5/Arlo-Pro/Geofencing-not-disarming-when-I-arrive-home-after-iOS-app-upd...
https://community.arlo.com/t5/Arlo-Pro-2/Geofencing-Not-Working-After-2-7-6-Update/m-p/1688926

 

Surely Arlo would have to realize that something is broken, and stop linking users to instructions on adding their device to GeoFencing.

 

If anyone's GeoFencing has actually started working, that would be worth knowing about too.

AncientGeek Hero
Hero

@zmk wrote:

I'm rather confused that despite Twitter and the Arlo forums being filled with people stuck getting their GeoFencing to work, Arlo is insisting that there is nothing wrong and that there are no issues on their end.

 

Here is a quick list of people who have mentioned this issue on Twitter in the last few days, and 3 separate threads on the Arlo forums:

https://twitter.com/pavichal/status/1138351531328266241
https://twitter.com/sfinlay/status/1133304954586669056
https://twitter.com/Eric_Blair1948/status/1138335811999604742
https://twitter.com/gtaflo/status/1137311275640336389
https://twitter.com/robbins_leigh/status/1138247013273919489
https://twitter.com/MrSwetz/status/1138242404681682944
https://twitter.com/awthorpe/status/1136556403663941633
https://twitter.com/MrSwetz/status/1135544444835569666
https://twitter.com/SCR1980/status/1135578289374994438

 

 

https://community.arlo.com/t5/Arlo-Pro-2/Geofencing-not-working-with-2-devices-on-Android-app-2-7-11...
https://community.arlo.com/t5/Arlo-Pro/Geofencing-not-disarming-when-I-arrive-home-after-iOS-app-upd...
https://community.arlo.com/t5/Arlo-Pro-2/Geofencing-Not-Working-After-2-7-6-Update/m-p/1688926

 

Surely Arlo would have to realize that something is broken, and stop linking users to instructions on adding their device to GeoFencing.

 

If anyone's GeoFencing has actually started working, that would be worth knowing about too.


Very often the problems customers experience with Arlo systems are different based on many factors.  Arlo’s history of “knowing” if they have a problem or not, is not good.  They have pushed out some incredibly disfuctional releases that crippled the Arlo community for months.  The level of customer testing and intervention required to remediate some problems after the software has been repaired is burdensome and tedious due to the frequency and inevitability, time and time again.  Poor communication practices by Arlo, leave customers speculating about problems, Arlo’s understanding & status related to those problems and the nature of the problems, whether or not they are truly fixed and the level of customer work required to fully implement the fixes.

 

I’ve been an Arlo customer for 4 years.  I have 29 Arlo cameras and 5 base stations deployed at four locations.  It is ridiculous to expect me to remove all cameras, reset base stations, sacrifice a rubber chicken under a full moon or whatever actions Arlo or other users tell customers they must perform in order to restore system functionality after some Arlo induced system failure.  It would be ok if Arlo had a history of giving accurate and timely information to users, but that is simply no the case.  Users are constantly told to perform unnecessary and useless procedures by customer service, in the hope it might solve their problem, because it is written on a script somewhere rather than resulting from an actual understanding and diagnosis of the customer’s problem.

 

As for the current geofencing debacle, I’m still diagnosing my installations to see how they perform.  Today, one location appears to correctly identify my mobile device locations and uses geofencing, but one of my base stations disarms my system rather than using the custom modes that are in my schedule which is the “home” mode for that system.  I changed it manually to the correct mode and then back to geofencing, but it then switches to disarm, so somewhere in the geofencing code, it appears to ignore the schedule and chooses “disarm”.

 

tedious, tiresome, unfortunate.  Nice hardware with pretty solid functional design and either really frail software and hardware architecture or really undisciplined software development and testing...or both.

Dannybear Mentor
Mentor
I enabled geofencing using iOS iPhone 5s after the last firmware update to fix TZ changing was released. The notification of geofencing was set to away was received, immediately after I received notification that it was set to home mode which is correct. I went out the same day shortly after and returned home with the geofencing working as it should.
I went out again the next day and geofencing did not notify me of any change. I forced geofencing to away mode. then when I returned home the geofencing remained in away mode. I then turned of geofencing so it only works for the first day post the firmware updates.
Colintoo Guide
Guide
Good posts!
I think we are all confused. For me geofencing stopped working on both my systems, it would arm when we left but not disarm when we got home. When Arlo said they had fixed the problem both systems worked correctly for a couple of days. Now one system won’t arm when we leave or disarm when we get home. We have not changed the configuration of either from when they worked properly.
Whether there is a problem with the system code or our configuration it seems geofencing is so fragile and unreliable that it is useless. Great hardware, terrible software. This is ironic as Arlo are desperately trying to increase subscription revenue yet they have released lots of expensive new hardware but done nothing to improve the reliability of the software. There share price continues to fall.
AncientGeek Hero
Hero

Inconsequential, but for accuracy, I have 37 Arlo cameras.  I missed a bunch in my quick mental count, I left out one of my locations entirely.

RickWNich Apprentice
Apprentice

We all feel your PAIN. I have 4 Arlo Pro and 2 Arlo Pro 2. But with OUT Geofencning "Arlo" is entirely a useless product. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
RSC1 Guide
Guide
Mine worked yesterday when I was the last out and first in. Both phones’ apps requested permission to use location services when the app is not in use. That might have been it?

If my wife gets home first today and it disarms, I’ll be cautiously optimistic. I’m patient though.
Frostbach Star
Star

@RSC1 wrote:
Mine worked yesterday when I was the last out and first in. Both phones’ apps requested permission to use location services when the app is not in use. That might have been it?

If my wife gets home first today and it disarms, I’ll be cautiously optimistic. I’m patient though.

From what I've seen, it seems to be some kind of an issue with the device linked to a secondary account. This device can't seem to change the mode when geofencing is enabled and it also doesn't get the push notifications about home/away changes when I force the change on my phone with the main account.

 

Ex: If I change the mode to disarmed on the secondary phone, then change the mode back to geofencing on the same phone, nothing happens. The mode will show that is geofencing/disarmed (Disarmed is not part of my home/away modes). If I do the same thing on my phone linked to the main owner account, it will change to either the home/away mode and show the push notification with the change (though the secondary phone does NOT get the notification even though it is checked to receive them). 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
AncientGeek Hero
Hero

@Frostbach wrote:

@RSC1 wrote:
Mine worked yesterday when I was the last out and first in. Both phones’ apps requested permission to use location services when the app is not in use. That might have been it?

If my wife gets home first today and it disarms, I’ll be cautiously optimistic. I’m patient though.

From what I've seen, it seems to be some kind of an issue with the device linked to a secondary account. This device can't seem to change the mode when geofencing is enabled and it also doesn't get the push notifications about home/away changes when I force the change on my phone with the main account.

 

Ex: If I change the mode to disarmed on the secondary phone, then change the mode back to geofencing on the same phone, nothing happens. The mode will show that is geofencing/disarmed (Disarmed is not part of my home/away modes). If I do the same thing on my phone linked to the main owner account, it will change to either the home/away mode and show the push notification with the change (though the secondary phone does NOT get the notification even though it is checked to receive them). 


I noticed my base station which showed “disarmed” rather than “NightHome” had “NightHome” in two spots on the schedule.  One before midnight and one after mid-night.  That was a reported bug several months ago, so I created a HomeNight2 mode and have used that for one of my two night time slots.  Perhaps that will, fix the problem on that base station.  I’ll know tonight.

RSC1 Guide
Guide
I didn’t give my wife administrative rights, so her inability to change modes is expected. I haven’t asked her whether she gets alerts. I don’t think she is.

She’s on it to check in on live view and to properly arm/disarm the system.
PhilRUK Tutor
Tutor

Frostbach the way you described your problem applies exactly the same to my situation, you described the problem perfectly.


@Frostbach wrote:

@RSC1 wrote:
Mine worked yesterday when I was the last out and first in. Both phones’ apps requested permission to use location services when the app is not in use. That might have been it?

If my wife gets home first today and it disarms, I’ll be cautiously optimistic. I’m patient though.

From what I've seen, it seems to be some kind of an issue with the device linked to a secondary account. This device can't seem to change the mode when geofencing is enabled and it also doesn't get the push notifications about home/away changes when I force the change on my phone with the main account.

 

Ex: If I change the mode to disarmed on the secondary phone, then change the mode back to geofencing on the same phone, nothing happens. The mode will show that is geofencing/disarmed (Disarmed is not part of my home/away modes). If I do the same thing on my phone linked to the main owner account, it will change to either the home/away mode and show the push notification with the change (though the secondary phone does NOT get the notification even though it is checked to receive them). 


 

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
RickWNich Apprentice
Apprentice
As of today on Twitter ‪@ArloSmartHome ‬ has muted my replies! I was asking when Geofencing was going to be fixed.
Anyone else? My Twitter account @RickWNicholson
Model: VMB4000 | Arlo Pro/Pro2 Base Station
garej704 Aspirant
Aspirant
I currently have 2 basestations and 8 cameras and a Arlo Premier membership. One base station (Basestation 1) has 6 cameras sync'd to it an the other (Basestation 2) right now has 2 cameras sync'd with it.
When I enable Geofencing on Basestation 1 everything works as it should when I leave and return to my home.
At home it disarms itself
Leave area and armed mode acrivatea and gives notifications. As directed in the armed mode. When home it disarm all cameras.

Basestation 2 stays in Armed mode no matter what my location is. I have it set to be in Armed mode when away and disarmed when home.

Basestation 2 never finds me at home so it stays armed. I have location services enabled on the IPhone App. I have my IPhone XR named GaresXR because I read earlier try not using spaces or characters as your phones name because it could mess things up.
When I go to enabled devices in the settings my phone is listed but beside my phone it has (Out of Zone) beaide it in the device list.
I am a few feet away from Basestation but still says (Out of Zone) and keeps the phone in Armed mode.

I've checked and unchecked my phone in enabled devices still doesn't work. Removed app from phone and reinstalled, that didn't help. Changed the mode settings on Geofencing but still no luck, always shows me as away.

Frustrating as when one issue is "fixed" then I have another issue with the arlo functions and always have to reset camera(s) or Basestation.
Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
Cance Guide
Guide
Hi folks. I am from Italy. Despite all the attempts, Arlo continues to provide a bad service, especially on a sensitive issue such as security. Why don't we promote a class-action? Maybe then they decide to do something ...
Model: VMB4000 | Arlo Pro/Pro2 Base Station
BruceTh Tutor
Tutor

I had the same issue where Arlo knew the location of our iphones, but did not change the armed status via geofencing.  

 

I withdrew access from the account (my partner's) and device that I had granted access to.  I had my partner logout from the app then resent the access invite.  My partner logged in again and all is now good.  

Goodnabr Aspirant
Aspirant

I'm not real sure which base I have for the Arlo Pro 2 but that is irrelevant.  The Geofencing feature just plain sucks!!  It may work 1 out of 10 times.  Most days I come home only to discover that my home was totally unprotected all day.  When I remember to turn it on, it remains on until I open the app up after walking in and getting a motion detection.  I have changed the fencing from small to large and nothing helps.  I am using a Samsung S8 plus and location is ALWAYS on.

 

This should be a simple software update but Arlo apparently does not see the need in fixing the issue.  Correct... I am not happy.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Goodnabr Aspirant
Aspirant

Funny how so many people have the same problem yet Arlo wants to ignore it...

Model: VMB4000 | Arlo Pro/Pro2 Base Station
RSC1 Guide
Guide
I seriously doubt they are ignoring it. I want them to solve it too, but it doesn’t make or break what the system does. They’ll get it fixed.
hjalmeida_PT Aspirant
Aspirant
I truly want to believe that Arlo are looking into this issue and eager to fix it. Either by the sheer number of users complaining or by the fact that the product advertises something that at the end fails to deliver properly.

Regarding making or not what the system does, now that is a whole different discussion and mostly subject to what were the main reasons for chosing Arlo.

In my case it was one of the main reasons for going with Arlo. Not the only one but one of the "need to have". And i can assure that if i had been aware of this before buying the Arlo Cams i would not.

So, given the huge amount of complaining in this thread, the real consideration that Arlo and all of user base needs to ask is if the Geofencing is a nice to have or a need to have.

With the amount of people trying to use it, unable to and yelling about it i guess my question is answered already.

The other question is how much the Geofencing will define the product success. Because at this time for sure it is not contributing.

In my case i am already trying to return the product...
RSC1 Guide
Guide
I guess I’m too much of a new technology purchaser and see this in almost all new products. Of course, the people who are happy are not here complaining.

It’s usually safer to wait six months to a year after a product is introduced, if you cannot accept development issues. Many of these issues cannot be foreseen until they’re in use.

I have confidence that they’ll fix this, just like Nikon fixed it’s D200 and many other cameras that had firmware issues not identified until in wide use.
dbrasco Tutor
Tutor

I've had Arlo Pro for 2 years.  The geofencing mostly worked correctly up until May.  Now most of the time it doesnt work.  We have multiple devices.  When the 2nd device leaves, it doesnt enable.  If I noticed, i will switch to another mode and switch back, and then it realizes the geofencing, that devices are out of the zone, and enables properly.  However, when the 2nd (non-primary) device gets home, it doesnt disable (sometimes).   Honestly, its not a "it's new tech, give it some time."  This is something that was working for years for me.  And now is not.  And looking at the twitter responses from Arlo, they consider all geofencing issues to have been resolved.  But they are not.