Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Geo Fencing stopped working - for no reason?

Reply
GeoC Initiate
Initiate

Hi,
2 days ago there was a bug fix update version 2.79 since then the geofencing doesn’t work properly,, when I leave my premises it works fine but when I return it doesn’t work I have to manually go into the app and disarm the system, prior to the update it worked perfectly, I’ve tried to restart the system but nothing.
Can anyone  advise if they have the same issue ? Or if there is a solution?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
shoustonnz Luminary
Luminary

Why do we need GPS to geo fence . Surely the connection to your home wifi is more reliable. Or a signal transmit by your base station.

Mltk96 Tutor
Tutor

I'm tired of all the issues I'm experiencing with my Arlo cameras.
I have spent so much money into the different Arlo cameras I own, and they just suck.

The app keep sending me notification about movement, cuz it's in the armed state, and even though, both of the phones are in range (I can actually see that it states in-range, in the device list), the geofencing mode enabled the armed mode.

In addition, it takes several attempts to connect to two of my Arlo 2 pro cameras, that are located 40 ft from the base station. Cuz every other time I'm getting error playing, and when it finally connects, the lag is just unbelievable. Not to mention that I need to replace their batteries every 3 days, cuz they drains like crazy.
Already tried to reconnect them to base station, but it doesn't help. And also the smart zones are not helping maintaining battery life.

I'm really frustrated with it all.
Feels very amateur, and like there isn't a support behind it that actually fixes issues, but just r&d that keeps running forward to release new products.

Model: VMC3040 | Arlo-Q HD with Audio, VMC4030P | Arlo Pro 2 Wire-Free Camera
SecurityService Guide
Guide
I’m experiencing exactly the same issue!!!
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Knuky Tutor
Tutor

Same issue here. This has been this way since the homekit fail last month.

AncientGeek Hero
Hero

@shoustonnz wrote:

Why do we need GPS to geo fence . Surely the connection to your home wifi is more reliable. Or a signal transmit by your base station.


I have always assumed that Arlo uses the location services APIs for iOS and Android, so the interface is likely fairly straightforward.  If they used WiFi SSIDs, they would need to narrow the range down to whatever the Wi-Fi coverage happens to be.  For some people that isn’t even their entire home.  Also, some people use extenders or multiple base stations with different SSIDs, so they would need to anticipate the use of multiple SSIDs.  For people using Arlo devices in more than one home, they would need to allow for that.  I believe location services uses a combination of GPS and Wi-Fi...possibly even cellular location information to improve accuracy.

BillTHollins Apprentice
Apprentice
Is anyone at netgear listening? It worked reasonably well.... for a while. Why has it broken? Go back to your source code, check the changes as one has to presume you do actually use source code control. Run the system through your test system, again a presumption that you actually test the app. You have added new features, but the benefit of the system using geofencing is absolute rubbish.
CPMS Tutor
Tutor

Agreed, the geofencing has been erratic for about a week now.  Is there any timeline for a fix?


@LodonArloUser wrote:

Looks like there must have been an update - because the erratic behavior with the geofencing is back.

 

Arlo - please please please get some proper testing in place.


 

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC3030 | Arlo Wire-Free Camera
JeffSand Initiate
Initiate

Arlo,

 

How difficult is it to send out a message stating you have an issue with Geofencing and you are working to resolve it. This would stop the numerous amount of users posting complaints and fruitless work arounds and give you a little crediblity as a company that cares for its customers.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
framedbyaustin Initiate
Initiate

I can't seem to get my Geofencing / Schedule combination to work out.

I have my mode set to Geofencing where when I'm away, my three cameras (2 outdoor, 1 indoor) are set to armed. When I am home, I have it set to Schedule. I want to have it so that my outside cameras only come on from 12am-18am when I am home, but to leave my indoor camera deactivated to avoid notifications and records of me just walking around my house when I'm primarily awake.

 

To achieve the Outside only camera grouping, I created an Outside Only custom mode and only selected the outdoor cameras. So when I'm home and it goes to Schedule, I have my 12am-8am set to the custom mode Outside Only. However, it seems to still keep my inside camera still active as well because I'll still receive notifications from me inside. Any suggestions?

 

I've attached images of what set up I have.

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Jazzdimm Tutor
Tutor

We have used Arlo for about 1 year with mixed success. For the past 4 months it seems to hve been really stable, but about 2 weeks ago the Geo fencing just stopped working, for no apparent reason.

Now even when its states both devices are in-zone, it still triggers everytime there is movement.

 

I've done all of the usual diagnotics. with no luck.

This makes the system, largely unuseable. 

 

For saying how expensive this system is, this really is not acceptable.

Come on Arlo, get your act together!!

Model: VMC4030 | Arlo Pro Wire-Free Camera
Jazzdimm Tutor
Tutor

I feel your pain. I think it's time for me to cut my losses and buy a new system 😞

Highlighted
Aaronr6 Tutor
Tutor
Same problem here. Seems like there was an app update and now the geofencing will not recognize when I’m in the area. I check the map through the Arlo app and the location is accurate and inside the geofencing zone, but will not disarm unless I manually switch the mode from geofence to disarm then back again.
Just more problems with an already extremely frustrating product
Aaronr6 Tutor
Tutor

Sounds about right. It really is a frustrating system. I can’t believe there hasn’t been a class action lawsuit filed.

basildoer Aspirant
Aspirant
Remains armed in Geofencing mode even when it reports that one or both phones are in the zone
Model: VMC4030 | Arlo Pro Wire-Free Camera
Guru TomMac Guru
Guru

It appears the last fw messed things up with geozone... I would guess it's being fixed.

 

verify all settings are good on the phone and gps not going to sleep.... also try and enlarge zone area

--------------------------------------
Morse is faster than texting!
--------------------------------------
Kevolution Aspirant
Aspirant
Well I had just got done typing a long note about my issue with geofencing, but then your quality forum erased the message before I was able to post. Not writing another novel, get it together Arlo. iOS 12.3.1 and I have no geofencing capabilities. Very frustrating.
Model: VMB3000 | Arlo Base Station
1970GTX Initiate
Initiate

Geofancing seems to have stopped working properly: when I leave my home it arms all my devices correctly, but when I return home it will not disarm anything. I have to disarm all my Arlo devices manually …and I have quite a few devices, it’s a real pain in the ~!-@#$%.

 

The only changes I’ve made to my system is, I’ve added a couple Netgear nighthawk range extender (ex8000). I’m not sure if this has anything to do with the Geofancing issues but it’s around the same time I started experiencing this problem.

 

Thanks for any help you could provide!

Model: VMC3040S| Arlo Q Plus Security Camera with Audio | Ethernet | PoE
adocorp Apprentice
Apprentice
Agreed. I will not recommend Arlo to anyone, especially with families who wants to protect their homes. The cameras and cloud services has to many outages. Live feeds, notifications and library recording would randomly stop working because of ARLO OUTAGES
Guru TomMac Guru
Guru

The extender shouldn't effect the geozone... but there is a posibllity of interfernce to the bases/ standalone cameras.

 

Only true way to tell is turn them off ( even one at a time if not both ) or move the bases away via temp etherent cable and then go for a walk/drive till the system arms, wait a min or so and walk/drive back

--------------------------------------
Morse is faster than texting!
--------------------------------------
Whatarussh Star
Star

Same problem here. Geofencing with Scheduling worked fine up until recently. Now when returning home the system sees that I have returned but it doesn't disarm. I need to maually disarm both base stations and then turn Geofencing back on. We have 2 iPhones geofnecing, iPhone 8 Plus and a 10. The Problem seems to only happen with the 8 Plus. I'm getting pretty tired of all the Arlo software problems. Time to quit causing problems for your customer base Arlo and Netgear!!!

Adrian1234 Guide
Guide

After about 20 or 30 attempts finally managed not to get a blank chat page. Chatted with a support person who said this has been rectified and went through a few steps involving changing the name of my phone. Of course it did not work. Now cannot get chat to work again, nor have they replied to two emails I have sent in reply to the email they sent me after the chat. Very frustrating.

Model: VMC3040 | Arlo-Q HD with Audio
mksmith Star
Star

Ever since the last app update (5/25/19) Geofencing will not disable when I re-enter the zone.  It will arm when I leave the zone but will disarm when I re-enter.

Model: VMB3000 | Arlo Base Station
Whatarussh Star
Star

Correction; the Geofencing failure occurs on both iPhone 8 Plus and iPhone 10. Just another Arlo software screwup. Are they trying to kill this product? They are certainly killing any customer loyalty they had...

Whatarussh Star
Star

I've had a Netgear Nighthawk WiFi Router and a Netgear Nighthawk Mesh Extender for a couple of years and didn't have any problems with Geofencing until about a week ago. All these devices are Netgear so they better be compatible. Both the Arlo bases are hard wired so I can't imagine why a WiFi extender would mess them up? Probably purely coinicednetal but the base nearest our Mesh extender started to act up first and I thought the base was failing. I did a couple of resets on it but that didn't solve anyhting. Now both bases fail the same way everytime we return home. This just smells of poor software testing.