Arlo|Smart Home Security|Wireless HD Security Cameras

Geofencing-multiple devices.....arming when everyone is away only

Reply
Discussion stats
  • 3 Replies
  • 8405 Views
  • 6 Likes
  • 3 In Conversation
alstar
Star
Star

Hi, I have a couple of questions. Ill start different threads so that it mains simpler. Thanks for your help and patience.

 

I have set up geofencing for a number of devices.

When I left today, I got an alert saying I was away and that the system has been armed. This is despite my daughter being at home and withing range with her mobile device. 

I want it only armed when everyone is out. How do I do this? Her device is listed in the geofencing system setting and registered as being 'at home'.

Also, If a phone is switched off, does the system assume it is away?

Many thanks

Model: VMC4030| Arlo Pro Wire-Free Camera
1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

Geofencing is designed to operate on a "first in, last out basis". This means that if any device is in the Geofencing radius the "Home" mode will enable, and the "Away" mode should only enable when the last device has left the radius. 

How does the first in, last out principal work with geofencing mode for my Arlo cameras?

 

For this to work be sure the app stays logged in, is running and location is enabled on your devices. If the app is logged off/not running Geofencing will not work.

 

When using multiple devices, the secondary devices should be logged into the app via shared account through the "Grant Access" feature so that both devices are logged in using the mobile app. Take a look at this article for more information: How do I add and manage multiple mobile devices for geofencing?

 

If you are having trouble with this, consider refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again.

 

Log in to your Arlo Account (the primary) and navigate to Mode > select your Arlo system > edit Geofencing > click "Enabled devices". Toggle all of the listed devices off and save. After you have finished saving, navigate back to "Enabled devices" and toggle all desired devices back on and save.

 

JamesC

View solution in original post

3 REPLIES 3
jbonds
Initiate
Initiate

I have the same issue my phone works great with Geofencing, but it doesn't seem to care about the fact that my wife and her phone are still at home?

 

Jason

JamesC
Community Manager
Community Manager

Geofencing is designed to operate on a "first in, last out basis". This means that if any device is in the Geofencing radius the "Home" mode will enable, and the "Away" mode should only enable when the last device has left the radius. 

How does the first in, last out principal work with geofencing mode for my Arlo cameras?

 

For this to work be sure the app stays logged in, is running and location is enabled on your devices. If the app is logged off/not running Geofencing will not work.

 

When using multiple devices, the secondary devices should be logged into the app via shared account through the "Grant Access" feature so that both devices are logged in using the mobile app. Take a look at this article for more information: How do I add and manage multiple mobile devices for geofencing?

 

If you are having trouble with this, consider refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again.

 

Log in to your Arlo Account (the primary) and navigate to Mode > select your Arlo system > edit Geofencing > click "Enabled devices". Toggle all of the listed devices off and save. After you have finished saving, navigate back to "Enabled devices" and toggle all desired devices back on and save.

 

JamesC

alstar
Star
Star

Thanks

 

"Log in to your Arlo Account (the primary) and navigate to Mode > select your Arlo system > edit Geofencing > click "Enabled devices". Toggle all of the listed devices off and save. After you have finished saving, navigate back to "Enabled devices" and toggle all desired devices back on and save."

 

Seemed to fix it. Not sure of the logic, or how anyone would know to do this, but it worked. Thanks