Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Arlo Wireless cameras geofencing problem

Reply
Discussion stats
ShayneS
Arlo Moderator
Arlo Moderator

@Phantomstarrh,

 

I have contacted customer support & someone should be reaching out as soon as possible. Thank you for your patience as we escalate this issue.

Phantomstarrh
Guide
Guide
Yea yall keep saying that yet no one contacts me. I'm kind of over it. I am calling now and if this issue does not get fixed tonight I'm giving bad reviews and ending my subscription that I never got to use because geofencing does not work. Not a happy customer right now
Phantomstarrh
Guide
Guide
I am running android 8.0 or both phones and I have the latest arlo update on both phones
RChobby
Virtuoso
Virtuoso
For iPhone users, try downloading “life360” and “ifttt”. That combo works Arlo geofencing perfectly across multiple devices.
Teesea
Guide
Guide

@Phantomstarrh

Thanks for replying. My partner and I have Apple iOS phones. I have no experience of Arlo on Android so I'm unable to help you.

 

It will be of no consolation to you, but Geofencing appears to finally be working with 2 iPhones on Arlo Version 2.6.2 apart from Arming my 2nd Arlo hub when my wife is in zone and I am out of zone.

Model: VMC3030 | Arlo Wire-Free Camera
Columbus2020
Aspirant
Aspirant

I have the same issue with my second device's location (son's iPhone 😎 being not recognized in Geofencing. I have the latest iOS, Location is always on for Arlo app , no special character in the phone name, and it’s NOT in power save mode. Its recognizing his phone but NOT his phone's location.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Costas_E
Aspirant
Aspirant
I have had Arlo Pro 2 for just over a week and had set up geofencing with my wife’s phone enabled. I have an iPhone 7 and she has a 6s. Geofencing was working fine until we went on holiday (right now). While away she must of turned her location services off and now her phone is unavailable. Turned back on, I updated to latest ios software (she hasn’t by the way) and tried all the tricks listed in these posts but I can’t seem to get her device recognised as out of zone, it just says unavailable. Hoping this can be fixed for when we are at home otherwise it’s going to be such an inconvenient thing to arm and disarm every time we’re not home and especially when we leave at different times. Any help as to how to get her phone discoverable again by geofencing?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Gatherer
Aspirant
Aspirant
Take Arlo back and get a refund, that’s my fix for you.
LodonArloUser
Guide
Guide

Geofencing has been working ok for a while - BUT - two days ago it has stopped working correctly - seems to be the fact that my iPhone (X) is now showing up as unavailble.  

 

Tried all the things suggested in this thread but nothing works.  

 

How can i get the Arlo app to recognise my iPhone again?

 

 

ShayneS
Arlo Moderator
Arlo Moderator

Hi @LodonArloUser

 

What version of IOS are you running on your iphone? Have you tried the latest Arlo Mobile App for IOS? (2.7.6)

LodonArloUser
Guide
Guide
Hi - 
 
Thanks for getting  back.  The geofencing seems to be somewhat erratic - it has started working again for some reason - but over the last few months it works about 90% of the time.
 
I am using iOS 12.2 - and have Arlo Mobile App 2.7.5 - I cannot see how to update it (for iPhone).
 
Thanks so much for your help with this - love when the geofencing works - and it is the main reason I went with Arlo 🙂
 
ShayneS
Arlo Moderator
Arlo Moderator

@LodonArloUser

 

Have you tried to go to the App store > update 2.7.6 has been recently released.

zakazan
Aspirant
Aspirant

I've had this issue a few times in the year plus that I've had the system.  This time, it happened a few days ago after an update.  Both of our iPhones show unavailable in geofencing settings.  

 

After days of frustration, I finally noticed that the Arlo app thought the location of the system itself was across town!  Once I noticed that, I manually changed it to our home address, and then went to Disarmed and then to Geofencing on both phones.  Both phones immediately displayed "You Have Entered the Home Geofencing Zone".  they now both show as in zone. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
LodonArloUser
Guide
Guide

Many thanks for the tip.  I have reset my location as described.  The geofencing seems to be working again - which is great.  Just hope that as we get the various iOS and app upgrades that we don't have this each time - but - for now - it seems to up and running.

SBloom9387
Aspirant
Aspirant

I went to each device that had Arlo App loaded and then selected Disable then selected GeoFence.  Essentially toggling the device state.   As this was done on each device the device went from unavailable to In Zone.  We will see what happens as we go from in zone to out of zone and back again. 

chocdb
Guide
Guide

I had initial success with the same approach but that stopped working after about 2 days. Software full of glitches that has never fully worked properly.

Jesperkindt
Aspirant
Aspirant
I had same problem like all but went into privacy settings and down to HomeKit. There the Arlo was switched off. After I switched it on it started working!
Slowhand421
Aspirant
Aspirant

Thank you Teesea... this works! Use your phones that will be in and out of the geofencing zone. On each device, open the Arlo app and add the device in geofencing. What bothers me is why on earth Netgear couldn’t have explained this as soon as people started having the “unavailable” problem!