Arlo|Smart Home Security|Wireless HD Security Cameras

Re: GeoFencing broken since Jan 2019 App update

Reply
Discussion stats
  • 12 Replies
  • 2114 Views
  • 2 Likes
  • 7 In Conversation
Freman2 Guide
Guide

Since the latest App update the Arlo Geofencing is setting it's status as AWAY mode despite 1 iphone being in the zone and the other being out of the zone (both iphones have the update installed).

 

I have another Arlo Pro 2 system which is setup exactly the same but attached to 3 different phones. ATM 2 are out of the Zone and one is In Zone. This system Geofencing status is currently in Home mode as you'd expect. None of these phones have updated the app yet!

 

 

Model: VMC4030 | Arlo Pro Wire-Free Camera
MrBrillo Guide
Guide

Yep - same here. And it's a real pain.

It's never worked properly, and judging by the number of historical issues it's never likely to be solved. For such a simple concept, Netgear just doesn't seem to take the issue seriously enough to work on a robust solution. 

The cameras are superb, but the app is EVERYTHING, including the geofencing feature.

It needs serious work.

ShayneS Arlo Moderator
Arlo Moderator

What firmware is your base station running? Have you tried rebooting the base & testing again?

Freman2 Guide
Guide
There is no way to copy the firmware version # from the app. However the app states that there are no firmware updates available. And of course you cannot switch between this forum and the app because the app auto logs out when login here!

Yes the base has been restarted.
MrBrillo Guide
Guide

My firmware version is 1.12.0.1_27940 and there's no update available.

I've restarted the base station. 

I have 3 enabled devices:

 

1. My iPhone (in zone) 

2. My wife's iPhone (she's out of the zone)

3. and my son's Android phone (he's out of the zone) 

 

All three devices are showing "In zone", which is incorrect for devices 2 and 3 - they're physically well outside the zone and miles away.

 

Geofencing is completely broken for me.

Highlighted
waolson74 Tutor
Tutor

My firmware version is also 1.12.0.1_27940 and I have tried restartng the base station with no luck. My phone is out of the zone but my wife's is in the zone yet the system arms when my phone leaves the zone. I haven't been able to find any soluition yet on any forums. Thanks for the posts, glad I'm not alone....

Model: VMC4030 | Arlo Pro Wire-Free Camera
ShayneS Arlo Moderator
Arlo Moderator

Have you tried contacting customer support regarding this issue & creating a case for further investigation? I have attached the link below for you - Arlo Tech Support

MrBrillo Guide
Guide

Contact Arlo Support? Would greatly assist if you (or someone else) can provide the direct link to create a support ticket. I can't find any link anywhere, other than asking the community or having a direct conversation (which doesn't work either!).

 

Guru jguerdat Guru
Guru
Hallelujah Aspirant
Aspirant

Debatable contacting Arlo support will make any perceivable difference.  I have had open cases for months, they either close them despite my explicit request not to or don't respond for weeks like my current case.  The support team is as amateurish as the coding team although that hardly seems possible.  The hardware and product concept is excellent but the app and support is an embarrassment.  Premium gear with  budget support does not work as the community has repeatedly and vociferously told them.  

Model: VMC4030 | Arlo Pro Wire-Free Camera
MrBrillo Guide
Guide

Update on this issue.

I (finally) managed to contact support. We spent over an hour diagnosing the issue, and concluded that I had to do the following:

 

1.  Enter Mode and select the source base station with the issue (I have two).

2. on the Geofencing line go into edit mode by selecting the pencil on the right-hand side of the line.

3. The address of the location appears beneath the map. Select it and then delete it.

4.  Go back to the Geofencing screen and position the radius thing so it reflects your exact location. The location address should then appear in green below the map.

5. Scroll down the list to Enabled Devices.  Uncheck them all and  press Done.

6. Re-check all the devices and press Done

 

If ANY of the devices contain special characters then you will need to go to those devices and change their name. On an iPhone go to the Settings App and select General - About - Name. Change this to remove the special characters. The iPhone is particularly "clever" at taking your iCloud name "Joe Smith" and transposing this to be "Joe Smith's iPhone" in the name field - the apostrophe is the issue here. This happens by default, courtesy of Apple, so just change it to be the same value as set in your iCloud name.

 

On the device that has had a name change, you must log out of the Arlo app and log back in so it re-broadcasts the new name correctly.

 

7. Restart the Arlo app by going to Settings - Profile - Log Out will appear at the bottom of the screen in red - press it. 

8. Now log back into the Arlo app and check all the data under Geofencing - all the devices should appear named correctly (no special characters) and be genuinely "In zone" or "Out of zone". If this is the case, then Geofencing should now be working properly - be sure to test all the devices individually (take each one in/out of zone) and combined (all of them in/out of zone at the same time).

 

Whilst the support conversation was difficult, it proved useful - so hopefully this will save you some time and help preserve your sanity!

ShayneS Arlo Moderator
Arlo Moderator

@MrBrillo

 

Thank You for providing this information! Please let me know if you have any further questions.

archibella Tutor
Tutor

MrBrillo- Thank you so much for posting about the special characters and resetting the address.  Our geofencing worked great up until Jan 2018, then not at all for my husband.  I just tried what you posted and now ours is working again.  I had the apostrophe in my phone name, too.  

 

Thank you!!!

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera, VMC4030 | Arlo Pro Wire-Free Camera