Arlo|Smart Home Security|Wireless HD Security Cameras

Difficulty getting recordings since new Arlo app appeared. Bad connection.

Reply
Discussion stats
  • 6 Replies
  • 568 Views
  • 3 Likes
  • 7 In Conversation
ginab
Follower
Follower

I’ve been having difficulty getting recordings since the new app appeared. I’m not sure what to do at this point. I have a full battery and the same signal strength as I did before app change. Any thoughts?

Model: VMC4030 | Arlo Pro Wire-Free Camera
StephenB
Guru Guru
Guru

@ginab wrote:
I’ve been having difficulty getting recordings since the new app appeared. 

Not sure what you mean

  • Are you having trouble making manual recordings?
  • Are you having trouble playing back recordings
  • The system doesn't seem to be storing recordings when motion occurs
  • something else?

Are you using iOS or Android?

 

Mthell
Tutor
Tutor

I have the same issue after upgrading to the new app.

 

So far my issues are:

 

1. Motion detection way slower than before. The video that starts to record often misses the object and this have never happen before.

2. Records dont show in the app and/or takes forever before it appears in the app.

3. I also get double push notifications and yes I HAVE deleted the old app.

4. When you look at a video the first 2-4 seconds are in slow motion and then it starts to be normal. 

 

Anyone else have these issues?

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
MrXavi
Initiate
Initiate

I started having same issue since I updated Arlo app.

I use an iPhone with iOS13.1.

since the Arlo application update I started experiencing lags on recording notifications 

and videos posting in my library.

 

Also,

when I open the video clip, the motion is at slow speed for a few seconds and then goes back to normal speed. 

 

I rebooted my arlo base station and cameras multiple times.

rebooted my modem and router, and issue still continues.

 

There is an issue with the latest Arlo application version 2.9.1(1134) that was released on

Sept. 19.

 

I Hope Arlo support gets this information and engages fully in a remediation fix.

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Noroddveien
Tutor
Tutor
Yes, I have same problem after upgrading to 2.9.1. Cameras almost miss recording motion even when set to 95%. Wish I never upgraded but Arlo says it is necessary.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
harley239
Apprentice
Apprentice

Same problems here...also recordings are short. 5-7 seconds when it’s set to 10 seconds. 10 times worse than it was 3 years ago. Trust me, it will never work properly.

JessicaP
Arlo Moderator
Arlo Moderator

For users who are experiencing problems where the video is playing slow motion, the development team is looking into reports where users are reporting that library recordings will play in slow motion for Arlo iOS app on 2.9.1. We'll provide an update once we hear any new information regarding this on this thread: Library recordings will play in slow motion using iOS Arlo App 2.9.1

 

If you're having problems where recordings or motion detection is not working properly, please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.