Arlo|Smart Home Security|Wireless HD Security Cameras

Connection Failed Alert Going Live

Reply
Discussion stats
  • 7 Replies
  • 2176 Views
  • 1 Like
  • 5 In Conversation
Rick5472
Tutor
Tutor

Using work PC to remote to Arlo and receiving "connection failed" when going live. I am wondering if this is a problem on my home network or work network blocking something? I did get a few motion clips while troubleshooting from work (ie restarting base).

7 REPLIES 7
TomMac
Guru Guru
Guru

Work computers are usu pretty well locked down for safety reasons and can be a problem...

 

If I got you right, your working via remote to your work network.... could it be a flash problem as live play requires same.

--------------------------------------
Morse is faster than texting!
--------------------------------------
Rick5472
Tutor
Tutor

Would it be a flash problem if I can play other videos in my library? I see what version I hav.

TomMac
Guru Guru
Guru

No . prob not...

But going remote, your adding a whole layer of onion to the problem trying to fig out whats wrong.

 

--------------------------------------
Morse is faster than texting!
--------------------------------------
Rick5472
Tutor
Tutor

Seems to be fine on my home PC. Must be something that my work IT folks are doing to time out the connection and causing the connection to fail. I will have to try using the app on my phone to see if that works or does the same thing next week.

jguerdat
Guru Guru
Guru
Be surd to try the phone using both cell service and WiFi. It's likely that WiFi will fail but not cell service.
quanbao
Aspirant
Aspirant

I've update my Flash Player but still does not work.  I do work remote and getting the Connection Failed message when I try to view the live camera feed.  How can I fix this?  Thanks!

Model: VMC4030| Arlo Pro Wire-Free Camera
JamesC
Community Manager
Community Manager

quanbao,

 

Do you get this same behavior when using a data connection on your mobile device?

 

JamesC