Arlo|Smart Home Security|Wireless HD Security Cameras

Can’t turn camera back on with removing the device

Reply
Discussion stats
  • 5 Replies
  • 365 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Aspirant
Aspirant
So here’s the problem I noticed more recently. From time to time I turn off a camera via the app especially if I’m going to be going in and out Or have the dog outside and don’t need recordings. In the past I would just go into the app and turn the camera back on. However now I notice I don’t have that option. The only option now is to remove the device. I then need to climb a ladder and press the Synch button. This never was the case before. Big hassle. any advice?
Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Guru Guru
Guru

Have you tried rebooting the base first? ALso, try force closing the app and opening it again. Try a computer browser, too, to verify.

Highlighted
Aspirant
Aspirant
I just restarted the base via the app. All other cameras came back online except that one.
Highlighted
Guru Guru
Guru

WHen online, what is the signal strength shown? Maybe it's on the threshold of not being able to connect. I'd start with removing the camera from Settings, My Devices and resyncing. Swap cameras around temporarily to see if it's the camera or location.

Highlighted
Aspirant
Aspirant
The wifi signal is strong and no different than other cameras. It is some sort of glitch. When the camera is turned off for too long it simply can’t be turned back on. It requires physically pressing the synch button on the camera. Obviously this is considerably inconvenient to Have to climb a ladder to get it to work again. If someone from Arlo tech support reads this post maybe they can investigate.
Highlighted
Arlo Moderator
Arlo Moderator

Hi @133

 

  Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support