Arlo|Smart Home Security|Wireless HD Security Cameras

Can't add base station to app

Reply
Discussion stats
  • 1 Reply
  • 245 Views
  • 0 Likes
  • 2 In Conversation
jimlin3000 Follower
Follower

I can discover the base station no problem, the app promps me to enter a name for the station.

After entering a name and hitting continue a message comes up: "please make sure your device is powered on and connected to the Internet, and make sure your devices in connected to the same wifi networ. As a last resort, you can reset your device to factory defaults and try again."

 

All the described conditions are true. The base station powered on and connected, the Internet net is green, it's connected to the router. I also tried using my laptop with a direct Ethernet connection to the router. Same message appears

JamesC Community Manager
Community Manager

jimlin3000,

 

Have you tried a factory reset? Press and hold the reset button on the base station until all LEDs flash amber, allow the base station to come back online and then attempt to go through setup again. Do you still experience the same behavior?

 

JamesC