Arlo|Smart Home Security|Wireless HD Security Cameras

Brand new Arlo Pro goes offline after a few minutes

Reply
Discussion stats
  • 5 Replies
  • 2511 Views
  • 0 Likes
  • 4 In Conversation
Glent
Aspirant
Aspirant

I just purchased an Arlo Pro camera to add to my existing Arlo system with replaceable batteries, I charged the battery, bluetoothed the new camera, but it goes offline after a few minutes, i have rebooted the base station and browsed similar problems on the forum, it wants to perform a firmware upgrade to the new camera but it goes offline before it can be done, and gives an error message that the camera rejected the upgrade, have i purchased a faulty camera or is there a simple fix?, I have removed the camera, added it again a dozen times, removed the battery, any ideas on how to keep it connected?, i have had no issues with the original cameras, currently the only way to get the camera back online is to open the back, remove and refit the battery, it then connects but goes offline after a few minutes

Model: VMC4030| Arlo Pro Wire-Free Camera
5 REPLIES 5
jguerdat
Guru Guru
Guru

For starters, leave the camera near the base so the update is performed.  Did that work ok?

 

Is the Pro in the same location where your other camera orignally was?  If so, there have been reports of Pro cameras not connecting as well as the originals although placed in the same location.  I don't have an explanation but you may need to relocate the camera or base so the connection is stronger.

Glent
Aspirant
Aspirant

The Pro is beside the base station, it only stays online for a few minutes, I have not even mounted it anywhere yet, only purchased it today, when it goes offline the only way to get it online is to pop the battery out and refit it, it connects and then goes offline after a few minutes, I even tried leaving it connected to the charger, but it makes no difference, there is nothing near the base station that would have any electrical interference

Model: VMC4030| Arlo Pro Wire-Free Camera
Glent
Aspirant
Aspirant

I did a base station reset (via small hole on back of base station) added the base station, added the 2 original arlo cameras, added the new arlo pro camera, every works except the arlo pro continues to go offline after a few minutes of connection, going to return it to the place of purchase for a refund or replacement !! wasted hours trying to set it up

Model: VMC4030| Arlo Pro Wire-Free Camera
JamesC
Community Manager
Community Manager

Glent,

 

It sounds like there might be an issue with the camera. Consider contacting the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

JPC
Prodigy
Prodigy

Return it..