Arlo|Smart Home Security|Wireless HD Security Cameras

Audio/Video Lag Reduction on Arlo Pro

Reply
Discussion stats
  • 1 Reply
  • 1632 Views
  • 0 Likes
  • 2 In Conversation
jmsmith23 Aspirant
Aspirant

Ok, so after some playing around and working with this system I have found a way to reduce (not eliminate) audio/lag.  I will lead off by saying I have some expieriencing in computer networking.  I have my Arlo Pro wired into my Nighthawk R7000 router and like most of you was very disapointed with the lag.  I went into my router through routerlogin.net.  Selected "advanced" went to "Setup" then "QoS". Enable "QoS" and select "QoS" by device.  I then set my Arlo Pro System to the "highest" priority setting. Applied the settings and rebooted the router.  This reduced my audio lag from 20-25 seconds to 6-10 seconds, and the video lag from 3-5 seconds to 2-3 seconds.  This is still by no means what I expected from a Netgear system but for those of you who no longer have the option to return your system this may make it more exceptable for your use.  *IF YOU DO NOT HAVE NETWORKING EXPIERIENCE OR DO NOT KNOW YOUR WAY AROUND A ROUTER ASK FOR HELP!!!!!!*. I hope this helps some of you. It would be great if Netgear would work on this ASAP!!!!!

Model: VMC4030 | Arlo Pro Wire-Free Camera
Guru jguerdat Guru
Guru

This is a good point. I've been using QoS for years now for different reasons - maybe that's why I've never had these problems. I typically reserve some upload bandwidth so multiple devices can stream without stuttering/buffering.

 

Certainly worth a try!