Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo pro will not reconnect

Reply
Discussion stats
  • 4 Replies
  • 550 Views
  • 0 Likes
  • 2 In Conversation
PhilipB8
Tutor
Tutor

Two of my four cameras have lost connection to the base and will not reconnect. The blue light flashes on start up but will not come back on when the sync button is pressed. Is there a master reset or something?

Model: VMC4030 | Arlo Pro Wire-Free Camera
4 REPLIES 4
TomMac
Guru Guru
Guru

On the camera, to reset you pull the battery then replace

For the base it's hold the reset for about 10 secs till the front leds flash... then you have to reclaim the base.

 

* always try a reboot via power first, much easier to just unplug and no reclaiming base needed

 

Also make sure it's a quick press on the base sync button and then the camera

--------------------------------------
Morse is faster than texting!
--------------------------------------
PhilipB8
Tutor
Tutor

Hi @TomMac Thanks for the prompt reply. Have just done all that you suggest.......... again. Unfortunately still no joy. Anyone got any other ideas please?

TomMac
Guru Guru
Guru

Pull battery, and use ac adapter... sees if it syncs that way

--------------------------------------
Morse is faster than texting!
--------------------------------------
PhilipB8
Tutor
Tutor

Very many thanks for the great advice. I did actually speak to a very helpful lady on the Arlo help desk. Turns out I have at least one duff battery!

 

New question........Has anyone got any advice on getting replacement batteries, the ARLO ones are soooo expensive. However, if thats what is recommended, thats what I will get.