Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo pro camera stopped recording after updating the latest firmware 1.092.0.16_21159

Reply
Discussion stats
  • 6 Replies
  • 2344 Views
  • 5 Likes
  • 3 In Conversation
Youngyoung479
Tutor
Tutor

Hello Community,

I found the Arlo Pro camera is constantly set off by waving leaves, branches or shadows, driving cars before updating the latest firmware 1.092.0.16_21159, but after the recent update, even the regular motions CANNOT be detected and stopped all the automatic recordings, it won't do anything even you clap your hands or shout in front of the camera. (The hardware is good)

Model: VMC4030 | Arlo Pro Wire-Free Camera
6 REPLIES 6
jguerdat
Guru Guru
Guru

Try removing the camera from Settings, My Devices and resync it. You'll have to re-add it to any custom modes you may have.  Any luck?

Youngyoung479
Tutor
Tutor

Yes, thank you, specialist, I did remove it from My Devices and then resync it, and also I tried this  camera  alone in custom mode with different motion sensitivity value but still not working. And I replaced it with a  good camera and position it at the same place, still won't record automatically. However, it can record before updating to the latest firmware.

jguerdat
Guru Guru
Guru

Open a case with support here.

WhisperAutumn
Star
Star

Same issue as person above.  Pure frustration.  Reset  at least 3 times a day.   

Youngyoung479
Tutor
Tutor

Sounds like your camera at least can work after resetting, but mine cannot detect any motions / automatically recording. The agent opened a case for me after being followed and finishing a lot of remote tests. I guess there's sth wrong with the latest firmware 1.092.0.16_21159.

WhisperAutumn
Star
Star

Sure it.  The frustation needs to stop.  Support needs to be much swifter no help when not answered.