Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo pro battery life

Reply
Highlighted
Apprentice
Apprentice

Suggest that community members start to bombard the Arlo Facebook page with the truth of Arlo’s ‘wirefree’ system.

 

This entire situation is beyond a joke and Netgear/Arlo refuse to acknowledge of fix the problem.

 

Will never by an Arlo system again after this fiasco.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Apprentice
Apprentice

Netgear, you’ve marked this thread as solved???

 

Are you kidding me!!

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Guide
Guide

So is there a fix yet? The messagae of a fix in the works was posted on 6/4. JUst wondering if i missed the fix. ARlo used to be a great product. I am pretty much ready to junk it now.

Highlighted
Star
Star
I used to get 4-5 months, now I’m getting less than a month. This is absolutely pathetic. Hey NETGEAR/ARLO how about you support the products you’ve already sold. There has been 3 fixes and I checked I got the updates with virtually NO CHANGE! Wish I would have got these from Costco I would return them in a heartbeat. Thanks for nothing! Obviously if you haven’t fixed it by now you’re not gonna do anything about it. The fact you marked this thread as “completed” is proof to that.
Highlighted
Guide
Guide

My base station firmware is 1.10.0.8_22190. There is no date. What is the latest firmware?

 

I am only getting 10 days max out of my batteries . Used to get up to 3-4 months before this fiasco.

Highlighted
Star
Star
That’s the latest one. As you can tell by my frustration they put updates out but it doesn’t fix the problem. There was ZERO issues before the May 15th update. Around that time is when they introduced their security flood lights. Lame they don’t have a camera, but that’s a different subject.
Highlighted
Guide
Guide

same problem. don't know what happened after 15th may but it is terrible that Netgear is not on top of this. 

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Star
Star

Experience the same problem after the all the other bugs in spring/summer. I have two base stations with 5 cams:

One PRO camera is ok after a base station restart...the other PROs are still draining quickly.

 

Base A (1.10.0.8_22190):

- 1 x PRO 2 (1.125.11.0_21156) - battery works ok

- 3 x PRO (1.092.0.16_21159) - drains quickly

 

Base B (1.10.0.8_22190):

- 1 x PRO (1.092.0.16_21159) - battery works ok

Model: VMB3000 | Arlo Base Station, VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Community Manager
Community Manager

The engineering team is continuing to investigate reports from users on increased battery drain. With each recently released firmware update we've seen feedback from many users that these firmware updates have been improving the issue for some. While I understand others continue to experience battery issues, I want to ensure you the engineering team is putting forth their best effort to identify and resolve any issues that may still remain. As I find out more information on this ongoing investigation, I will post an update.

 

JamesC

Highlighted
Aspirant
Aspirant

I appreciate the continued work to return battery performance to a reasonable level, but can you please comment on the issue that my battery indicator reads 100% until the batteries die?  The inability to judge the battery drain time is extremely frustrating.

Highlighted
Virtuoso
Virtuoso
I don't know what my batteries are doing. Its so hard to tell. They use very little all day while recording 50+ videos a day maybe lose 2%. I check it at 11 before bed there at 65. Then wake up and there 55. Then during the day they actually gain battery back. How does that happen? So i don't think they are accurate or in real time. Makes no sense to lose 10% a night while not even armed then gain half of it back while its most active during the day. So who knows how much i use per day. Its like a yo yo
Highlighted
Initiate
Initiate
Battery drain issue not solved by latest firmware. Like others, my problem started in May with an update. Before that, batterie lasted 5 months. Since then, about 2 weeks tops. Have confirmed I have the latest (July 28) update. Charged cameras yesterday and already down to 90 percent today. This is ridiculous! If you can’t fix this, give people a way to roll back to the pre-May firmware!!!
Model: VMB3000 | Arlo Base Station
Highlighted
Guide
Guide

Don't know if everyone knows this or not, but 5 days ago, ARLO/NETGEAR went public and opened up on the NY Stock Exchange. So as you can tell, their priority is in their business stock, not customer satisfaction. This company is now about profits and loss, not customer satisfaction at all. Go ahead and throw your ARLO cameras (that you spent hundreds of dollars on) away. Now that they are a publically traded company, their emphasis will be to stock holders, not to customers. Read the article here:  https://www.cnet.com/news/netgear-spins-its-arlo-smart-home-security-brand-off-as-a-public-company/

 

Highlighted
Guide
Guide
I don’t know what to do anymore. I spend more time charging batteries than going about my business. The cameras outdoors are not easy to reach for me. So when it was a matter of having to charge 2-3 times / year, fine. But now it is like twice a month. I can’t see myself having to climb up to charge 24 times/year. It just defeats the purpose. It is crazy that there is no way to roll-back. Just make public the firmware version and give a people a way to upload it like for any nethear router. Why is this not a priority at Arlo???
Highlighted
Initiate
Initiate

Wow, this is insane! I agree with all of the other users on here in regards to battery life. I work at a retailer that sells this product and due to the recent issues, I do not feel confident in suggesting the system to a customer. I bought the 4 camera Pro system myself and loved it, but now I have to recharge my cameras every two weeks. I've checked the firmware and it is current. I have rebooted the system, nothing. They really need to get this fixed or roll back the update. It's nothing but a software patch and rolling back should be simple.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Guide
Guide

Try this:  This was got the battery situation solved for me. Unplug your base station for at least 1 minute. Plug it back in to re-boot it. Then you should also do this: Go into your ARLO settings (on phone or on computer) and DELETE each camera you have. You can delete these one at a time or all at once. Install new batteries in each unless the ones you already have in there are really new. Then RE-install each camera just like they were new ones. The instructions for this are on the ARLO site but go something like this: You take down the cameras after you DELETE them from your settings. Then you hold the camera up next to your base station to get it to 'sync' with the base station all over again. Then re-mount your cameras. When I was doing the RE-installing and syncing part, the app actually told me that it was "updating." I think that's when I got the update that fixed the battery problem. Good luck!!

Highlighted
Guide
Guide

Try this:  This was got the battery situation solved for me. Unplug your base station for at least 1 minute. Plug it back in to re-boot it. Then you should also do this: Go into your ARLO settings (on phone or on computer) and DELETE each camera you have. You can delete these one at a time or all at once. Install new batteries in each unless the ones you already have in there are really new. Then RE-install each camera just like they were new ones. The instructions for this are on the ARLO site but go something like this: You take down the cameras after you DELETE them from your settings. Then you hold the camera up next to your base station to get it to 'sync' with the base station all over again. Then re-mount your cameras. When I was doing the RE-installing and syncing part, the app actually told me that it was "updating." I think that's when I got the update that fixed the battery problem. Good luck!!

Highlighted
Virtuoso
Virtuoso
Glad it worked for you. Ive tried all of those things. Even did a factory reset. Mine still draining excessively. Its firmware/software. They had it fixed in may. Now we are going backwards
Highlighted
Guide
Guide

This solution requires buying new batteries?

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Guide
Guide

no, of course not.... but if you have the cameras 'down' from a hard to reach spot, you might as well try it with new batteries. But batteries with ANY life left at all should not only continue working but the camera should "upgrade" with this effort that I described... and not run down so quickly like they've been doing.

Highlighted
Star
Star

Still waiting for a resolution... 

Highlighted
Virtuoso
Virtuoso
Lost another 4% overnight on 2 cameras. The h 11 didnt lose anything. All disarmed
Highlighted
Aspirant
Aspirant
I have had the same problem since May on a system with a pro base and pro cameras. I have another system with a standard base and a mix of standard and pro cameras. No issue there. I did a web chat on this issue and they told me my cameras had too weak a signal. (3bars?). Didn’t even acknowledge the issue. Their response to this issue is terrible. FIX it!
Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Initiate
Initiate

OK, I've been trying to remain calm. But the Jokes on all of us I guess.  I have owned a 4 camera Arlo pro system for the past year and a half at our mountain vacation home.  Have just loved it and talk it up to anyone who will listen. I loved it so much I went and bought an arlo pro, 5 camera system for my daughter and her family for a gift in April ! Can you see it coming?  Big disaster, their Camera batteries died in June and I have 2 that I charged before we left from our 4th of July vacation that dropped to 15 % in days after we left. I turned the cameras off and the batteries are completely dead 0% now.  A couple of my daughters batteries would not charge after they died and now I'm just sure when I get back to our vacation home I will be faced with the same issue.  These batteries are 50 dollars a piece and I have no visual on our property !!  I am just disgusted I've been reading all the posts and its just making me so mad.  I actually have a work order number but my system is hundreds of miles away HELLO !!  And as far as the expensive gift I gave my family ?? Sitting on their Kitchen counter they're just too busy to even deal with the mess, Useless !!

Highlighted
Aspirant
Aspirant

Can you tell me when the software upgrade will be available.

I have the same problem with cameras going flat in two weeks when they used to last 3 to 4 months 

Model: VMC4030 | Arlo Pro Wire-Free Camera