Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo pro batteries will not charge

Reply
Discussion stats
  • 20 Replies
  • 32814 Views
  • 7 Likes
  • 8 In Conversation
Highlighted
Guide
Guide

Batteries will not charge , customer support is sending a replacement I bought a replacement myself  and it won't charge either 

 

Battery included with  my 1 camera system  was fully charged so I already gave a 5 star review on the camera and app but now I have worthless garbage 2 batteries that won't charge and 1 more on the way.

 

I have tried all the suggestions that are in the support system already.

 

The replacement battery came with a new charge cable adapter so I've tried both.

 

I feel it's a problem with my camera at this point 

 

Considering buying a charge station and trying it since when working I love the system 

 

Extremely frustrating at this point and returning everything Monday if no solution found

 

Thanks in advance for any help and again I have already tried the obvious things


Accepted Solutions
Highlighted
Guide
Guide

UPDATE ( PROBLEM  SOLVED )

 

The replacement system arrived today from Amazon, each battery charged in about 2 hrs to 100% in the new camera.

 

The original camera was defective !!!

 

To tired to post details tonight ,will post a summary of the whole ordeal tomorrow.

 

Thanks to everyone who tried to help

 

 

 

 

View solution in original post


All Replies
Highlighted
Guru Guru
Guru
If the camera is the issue, the only solution​is to replace it, whether by using your open case or by swapping at the store. I don't know why folks don't follow through rather than putting up with the issue because solution is already there.
Highlighted
Guide
Guide

Thanks for the reply to my post about batteries not charging. I agree I will not use gimmicks to get the battery to charge it should charge when plugged in, period! 

Netgear arlo phone support has been great, they are sending a new camera.

I purchased the original system from amazon or I would have exchanged it asap when the issue started.

I will post as soon as it arrives with an update.

 

Highlighted
Guide
Guide

Follow up, I received an email from netgear support regarding the replacement camera, to receive a replacement camera I would have to send the one I have to netgear at my expense and the replacement wouldn't ship until they receive the original.
It's not even certain that the camera is the problem
Anyhow no way in hell am I spending a cent on fixing this issue I bought a system that basically doesn't work it should be replaced at no cost to me period.
Thankfully amazon stands behind there sales they are shipping me a new system at no cost to me and a shipping label to send back the broken unit again at no cost to me
I really hope the new one works correctly
Not sure how I feel about netgear arlo at this point when it worked the system was great and it's the best rated outdoor system in all the reviews I've seen
The new system should be here Wednesday I will update how it works immediately

Highlighted
Initiate
Initiate

Having same exact problem.   In fact I am chatting with support right now.   They have had me try connecting direct, sent me a new charger, had me try plugged into a computer.   Nothing.   They don't seem to want to send me any new cameras or batteries though.   i have spoken to support 4 times.

 

Would love to know when you get new cameras.   Question is it the camera or the battery?   I guess if they send you both it won't matter.

 

Jeff

 

Highlighted
Guru Guru
Guru

The only way to be sure is to swap batteries between cameras but even that might fail if both have an issue.  It would seem to be useful to try running the camera with only the power supply although that doesn't test every piece of the camera/battery connection.

Highlighted
Guide
Guide

The camera worked perfectly when the battery has a charge as I stated earlier the battery came fully charged , the replacement battery I purchased had 30% charge so I used it till it ran down .

 

The camera works perfectly when plugged in and the battery removed,

 

When the charge cable is attached the app shows the battery icon with the lightning bolt indicating the battery is charging correctly but they stay at whatever charge they had to start with.

 

Expecting the new system tomorrow Wednesday 4/26/17 so I will post  an update 

Highlighted
Guru Guru
Guru

Just an FYI, I've had to refresh the view to see the battery percentage update while charging.  Doesn't seem to want to do it dynamically.

Highlighted
Initiate
Initiate

Finally was able to get Netgear to replace all 4 batteries.   We tested every battery in every camera with two different chargers and two different cables.  Different outlets, plugged straight into the base station, etc. etc. etc.    Will see if this helps.

Highlighted
Guide
Guide

UPDATE ( PROBLEM  SOLVED )

 

The replacement system arrived today from Amazon, each battery charged in about 2 hrs to 100% in the new camera.

 

The original camera was defective !!!

 

To tired to post details tonight ,will post a summary of the whole ordeal tomorrow.

 

Thanks to everyone who tried to help

 

 

 

 

View solution in original post

Highlighted
Aspirant
Aspirant
My arlo pro does not charge. This is the first time i am Harding the battery. I used the cord it came with and it is not charging. Please let me know what to do. Thank you
Highlighted
Guru Guru
Guru
Do you have another camera to swap batteries? Have you tried another cable? Do you have a recent phone that uses a charger with the same specs as the Arlo one (5v and 9v) that is Qualcomm Quick Charge capable to try? Otherwise, open a case with support using the Contact Support link at the bottom here.
Highlighted
Initiate
Initiate

After Netgear told me they are sending me new batteries,  I was very excited.    Waited patiently 3 weeks, and today fedex dropped off another charging cable?    I am so frustrated right now I could scream.   I own 2 camera systems and have 2 charging cables already.  This is getting ridiculous.

 

Jeff

Highlighted
Aspirant
Aspirant
I bought four cameras in the arlo pro package and none of them charge with a cable directly. Extremely dispointed. Any other suggestions for how to charge this battery or can netgear reply to this post.
Highlighted
Guide
Guide

This response is to anyone having trouble with there batteries not charging. 

 

After checking the basic things that most people would check out of common sense I would exchange the system for a new one don't waste time with arlo support I wasted 2 weeks messing around when my gut told me all along I had a defective product.

 

I feel arlo support is excellent but the options are not fast and end up costing you some extra money.

 

My issue was a defective camera.

 

No amount of tinkering or different cables etc will fix a defective product 

 

 

Highlighted
Community Manager
Community Manager

Magonzalez,

 

Are you using the included charger or a different charger? You must use the cable and wall plug that came with your system to charge the cameras.

 

JamesC

Highlighted
Aspirant
Aspirant

Bought an equipment with 5 camaras in the US but live in Brazil. Installed the camaras 3 weeks ago. Everything works fine.
After 3 weeks at 3 camaras the battery is down to 15% - no micro and loudspeaker activated and few movements. 
Tried to charge the batteries with the original charger and gave me the messages use the original charger. Many people already registered this in the community.
Tried to get a solution fom the support.They will replace the charger but only to an US adresse - which I do not have. I am german and live in Brazil.
The system seems to me not reliable at all.

 

Charger does not work
Batteries are empty after 3 weeks
No worldwide replacement.

 

Is there any possibility trying to charge the batteries without the original charger as this will take me 2 month getting it to Brazil?

First need to have an adress in the US

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Guru Guru
Guru

You may have a camera or charger problem.  You can use a different charger that support the Qualcomm Quick Charge capability and supplies both 5v and 9v with at least 1.5 amps.  That would prove which is faulty.  

 

Rapid battery depletion can be due to the strength and/or quality of the WiFi connection to the base.  You can swap cameras around to see if it's the camera/battery or the locations.

 

However, any hardware issues will have to be handled in the US.  Do you know anyone in the US that can act as an intermediary?

Highlighted
Aspirant
Aspirant

Thanks for the answer. Will try to charge a battery with a different charger. Hope it works. Hope the WIFI point will work as well. The distance from the support to the camaras is about 100ft. The WIFI signal is good but I will exchange the camaras.
Hope this will solve my issue. Just a little bit disappointed. The camara work really well but I never thought that charging of batteries will be a problem.

Highlighted
Aspirant
Aspirant

One of my Arlo pro batteries in one of my cameras will not charge

Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
Highlighted
Guru Guru
Guru

Swap batteries between cameras.