Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo pro 2 geo fencing problem

Reply
Discussion stats
  • 13 Replies
  • 6845 Views
  • 4 Likes
  • 11 In Conversation
luap
Aspirant
Aspirant

Modekl VMB4000r3

I registered my phone first and then my wifes. Everything works fine except Geo fencing when I go to devices both show up but mine dissapears after a second and won't come back till I open devices again and it then goes away again. How do I fix this???

1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

luap,

 

Some users have had issues with their device appearing in the Geofencing list due to special characters in the iOS devices name. Try renaming your iOS device to something without special characters and try setting up Geofencing again. (example: JamesC'S iPhone -> JamesCiPhone)

 

JamesC

View solution in original post

13 REPLIES 13
CaptainJackFree
Initiate
Initiate

I just purchased the Arlo Pro system from Costco with 3 cameras.  I am getting flooded with notifications and e-mails whenever one of the indoor cameras detections motion while I am home.  No matter how many times I go through the steps on the iPhone app (Arlo app version 2.4.4 on iOS 11.0.3) to change the mode to Geofencing, it does not save the geofencing mode.


Is this a bug in the app or by-design?  Why isn't the Arlo app saving my choice of mode?  Background App Refresh is on for Arlo, and it has been granted access to my location information "Always".  Even while the app is open it will fail to stay on Geofencing mode.

Model: VMC4030| Arlo Pro Wire-Free Camera
T369
Guide
Guide

There seems to be an issue with the Arlo app and apostrophes. Rename your iOS device and remove the apostrophe if it's there. For example, from John's iPhone to John iPhone. Then try the geofencing again.

 

If you're still having trouble after renaming it, try removing the checkmark next to the phone from the enabled devices and saving. Then go back and put a checkmark next to the phone and saving.

csangree
Aspirant
Aspirant

Same trouble here... Finally figured it out, just minutes before reading this. LOL! 

Jazziz68
Aspirant
Aspirant

So what did you do to get the Geofencing to work with IOS 11?

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
csangree
Aspirant
Aspirant

As mentioned in the post above, just remove apostrophes from your mobile device name. That's what I did and it worked for me.

Model: VMC3040 | Arlo-Q HD with Audio
steve_t
Master Master
Master

Sounds like a problem with your app getting permission to access GPS information. Probably easiest to uninstall the app, restart your phone, reinstall the app and ensure all permissions are granted

JamesC
Community Manager
Community Manager

luap,

 

Some users have had issues with their device appearing in the Geofencing list due to special characters in the iOS devices name. Try renaming your iOS device to something without special characters and try setting up Geofencing again. (example: JamesC'S iPhone -> JamesCiPhone)

 

JamesC

View solution in original post

luap
Aspirant
Aspirant

That fixed my Geo fencing recogonition problem. Just removed the apostrophe and it worked fine.

klAnderson
Tutor
Tutor

I tried to use the geofencing option today and all I could do was set it up over and over. Each time I choose geofencing on my phone it goes through the set up, at the end when I save it goes back to the mode page but when I try to choose geofencing it makes me go through the set up again and I never get to actually turn on the geofencing.

I just got these last Sunday so this is the first time I have tried to use this option, does anyone know what could be the problem?

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
klAnderson
Tutor
Tutor

I called support and learnde that, at least with an iPhone, you can not have "special characters" in your phones' name so the apostrophe in my phones name was throwing it off. Remove apostrophe and everything works. 

Thanks

jpk1217
Aspirant
Aspirant

As a software developer, I am really annoyed to see that be the problem. Your suggestion fixed geofencing for me. Thank you!

Model: VMB3000 | Arlo Base Station,VMC4030| Arlo Pro Wire-Free Camera
Ketrelakesp
Aspirant
Aspirant
James,
I’m have the same issue with my Arlo device. I have tried the recommendation of changing the iPhone name and it did not work. Do you have any other recommendations?
bigdig2001
Apprentice
Apprentice

I see my iPhones and iPads all incl. the Apostrophe in the Name (Markus's iPhone). All works works fine. But it tells me "not available". I think the reason is more to see in the Security for the GPS Settings in iOS. Its been set to "Active while App is open" and not to "always". Just to save Batterie Power. If I switch it back to always and turn it on. It gives back the status correctly. This should no be the case as, the GPS runs all time the App active, even if you're not using Geofencing.

 

Model: VMC4030| Arlo Pro Wire-Free Camera