Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo cameras show on main screen, not mode

Reply
Discussion stats
  • 4 Replies
  • 901 Views
  • 0 Likes
  • 3 In Conversation
pigman
Aspirant
Aspirant

I just set my base station and cameras up yesterday. The cameras all show on the main page/tab but not under the mode tab so I am unable to change the recording length. Please help. We had someone come into our driveway today and the recording was not long enough to tell who it was and what they were doing. Yikes!!

4 REPLIES 4
RandyButikofer1
Aspirant
Aspirant

I'm having the same issue, I can see camera 1 but I cant see camera 2. I need to set motion on camera 2

jguerdat
Guru Guru
Guru

Read the FAQs here on creating and modifying modes and rules. Basically, use the Mode tab, select your base and edit your modes - Armed by default. It might be better to create your own custom modes so you have full control. All settings for detection and recording are in your modes.

pigman
Aspirant
Aspirant
This does not help me. The cameras DO NOT show in mode to be able to change them.
jguerdat
Guru Guru
Guru

Sounds like you didn't follow my quick instructions. Use the Mode tab. That shows you your base - select it. That shows your modes, including the default Armed mode. Edit the Armed mode to see the rules for each camera inside. Read the FAQs here for full details.