Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro won't even detect firmware update is available

Reply
Discussion stats
  • 45 Replies
  • 5160 Views
  • 7 Likes
  • 6 In Conversation
jolieqe
Aspirant
Aspirant

So frustrated with this system.

 

I've got an open ticket out but in case someone can reply faster to get it working. I know I need to update my cameras and firmware but it's still not detecting it.

 

I've taken out the battery, removed devices, setup new accounts and even did the 10 second yellow LED factory reset. Also tried with disarming the recording and just waiting for it to find an update now.

 

No matter waht the base station and cameras do not say an update is available.

 

Camera Firmware 1.085.0.0_8669/ HW Version H8
Arlo Pro base / HW version Version VMB4000r3/Firmware 1.8.2.4_10232 

Model: VMC3030 | Arlo Wire-Free Camera
1 ACCEPTED SOLUTION

Accepted Solutions
ysu
Luminary
Luminary
This is what exactly worked for me and I'm on 11011 now:

1. Change router dns to 8.8.8.8. Restart router.
2. Restart base station using the arlo app

As soon as it is back online the thumbnail automatically has an update button for each camera. I just tapped all of them. It took a few min for all of them to update.

No need to climb ladder or re add camera. I didn't do any of those.

View solution in original post

45 REPLIES 45
jguerdat
Guru Guru
Guru

For some reason, upload speeds can be an issue. Have you tested via speedtest.net?

MarkC
Luminary
Luminary

If it is not a hardware fault then it could possibly be that your router is blocking some ports that may be used to talk to Netgear. 

 

Log into your router and disable the firewall temporarily and see if that helps. In most cases if you have an all in one Wireless Router/mModem then just type 192.168.0.1 or 192.168.1.1 into your web browser and you should get a login page. The login info would hae been provided with the equipmnet.

I ditched Arlo! As a Company they hold their Customers/Us in complete contempt! We beta test producs for them, the products only work properly for ~70% of the time at best!

If you are serious about your home or work security then look elsewhere! Get a ip Camera System with an NVR and some Blink XT cameras to cover the places you cannot run a cable to. You will NEVER regret moving away from Arlo!
MarkC
Luminary
Luminary

Just to add, are you able to take your base and camers to a friends house and try it there? That would immediately tell you if it is related to your home network/router/speed etc. or if it is the actual hardware or even possibly your account. You will at the very least elliminate part of the possible cause.

I ditched Arlo! As a Company they hold their Customers/Us in complete contempt! We beta test producs for them, the products only work properly for ~70% of the time at best!

If you are serious about your home or work security then look elsewhere! Get a ip Camera System with an NVR and some Blink XT cameras to cover the places you cannot run a cable to. You will NEVER regret moving away from Arlo!
jolieqe
Aspirant
Aspirant
I'm at my moms house trying the arlo pro here and hard reset. No firmware update trigger. How long should it take?
pcuser12345
Apprentice
Apprentice
same issue i go to setting->My Device->click on Camera->Device Info->Firmware->
pcuser12345
Apprentice
Apprentice
No Update Avalable, still on current firmware 9945
pcuser12345
Apprentice
Apprentice
let see i can do reset factory default see it work
jolieqe
Aspirant
Aspirant
Good luck! I tried all and no luck
pcuser12345
Apprentice
Apprentice
no still luck totallly epic fail
MarkC
Luminary
Luminary

Damn! I was hoping it would be related to the router etc.

 

Hopefully support will sort you out. Best of luck 🙂 

I ditched Arlo! As a Company they hold their Customers/Us in complete contempt! We beta test producs for them, the products only work properly for ~70% of the time at best!

If you are serious about your home or work security then look elsewhere! Get a ip Camera System with an NVR and some Blink XT cameras to cover the places you cannot run a cable to. You will NEVER regret moving away from Arlo!
pcuser12345
Apprentice
Apprentice
netgear update server is Down so i check on router netger update say no internet connection the internet connection is working so its on there side is down
JamesC
Community Manager
Community Manager

I have not been able to replicate any issues with firmware updates. For those affected, who is your ISP and what is your download/upload speeds?

 

JamesC

pcuser12345
Apprentice
Apprentice
ISP-Comcast-Xfinity
down
pcuser12345
Apprentice
Apprentice
Download-90 Mps
Upload-6 Mos
pcuser12345
Apprentice
Apprentice
i check camera firmware say no update avalble still current firmware 9945 i havent get the latest firmware
pcuser12345
Apprentice
Apprentice
i went to web browser check it still no firmware update i open port router 443 and port 80 still no luck getting new firmware its server update netgear is down at your side
JamesC
Community Manager
Community Manager

pcuser12345,

 

This seems to be an isolated case. There are no server outages. Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

pcuser12345
Apprentice
Apprentice
#28156471 is open
jolieqe
Aspirant
Aspirant
Not isolated since there is more than one of us 🙂
Mine is 28123920
pcuser12345
Apprentice
Apprentice
1-090-0-1-11011 latest camera firmware
i still curren 9945 hasent been push out i check manually say no firmware avalible
ysu
Luminary
Luminary

Same here. All cameras stuck with 9945. App doesn't report any update even in device info / firmware.

 

A few facts:

 

- Comcast, 100MB down, 5MB up. Should be decent enough for firmware update. At least "the rest of internet" works well. See image for speedtest chart.

 

6112086070.png

 

- I restarted everything, including my SB6183 cable modem, Airport Time Capsule 802.11ac router, and Arlo Pro base station (using the "restart" button in app). Still not seeing new firmware.

 

- I took it one step further by actually taking one camera inside the house, remove it from Arlo app, power cycle (by actually unplugging the power cable) the base, remove the battery from the camera, then re-pair them as new camera. Still, 9945. No update seen.

 

- A month ago when I first bought this camera set, firmware update did work properly when I first paired my cameras with the base station. It was the same ISP / network and everything. So it did work not long ago.

 

- Arlo Pro iOS app works perfectly for me on the same WiFi network (other than that it doesn't see firmware update, of course)

 

Similar to the nightvision issue, looks like multiple users are affected. So please don't treat this as another isolated issue.

 

A few suggestions:

 

- Many customers on this forum are technical and are willing to help troubleshooting -- I'm talking about real troubleshooting, not typical customer support troubleshooting like "did you press the power button"... E.g., if you suspect it could be our connection issue, give us the host IP of the firmware update server, or even the full URL of the update checker, we're happy to ping/curl it and report the result.

 

- Some electronic equipements I own allow offline update via USB drive or SD card, like my camera. I can download an offline file and plug it into the system. Arlo Pro base station has a USB drive (and I'm using it for video backup) so it sounds perfectly possible. Is that an option?

 

 

pcuser12345
Apprentice
Apprentice
They need update the IOS app ability to check the latest firmware over the net i dont like do wild card guess this such a hassale to update the firmware not user friendly
JamesC
Community Manager
Community Manager

I have escalated this topic to be further investigated by the engineering team. I will post an update when I have more information.

 

JamesC