Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Luminary

Arlo Pro triggering recording(s) when Live view is activated on iOS app

 

I have been lazy to get around to this, but finally have time to ask this question:

 

 

Since purchasing my Arlo Pro 4-pack with base, there has been 1 camera that always falsely triggers a recording (day or night) when myself (or my wife on her iOS app) checks a "live view" on that particular camera.  This problem only occurs with 1 camera.  The worst part is that it CONTINUES to trigger further recordings (1 min each) for the next 5 minutes or so, then finally stops.

 

 

I tried taking out the battery for several seconds and then replacing, but still occured.  I also "removed the camera" from the App, then re-paired it.

Since the App still recognizes my Custom Name for this camera (eg. "Front House"), is there a way to COMPLETELY Factory Reset the camera itself, or is this moot?

 

Any other suggestions? thanks

 

 

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 1 of 8
Guru

Re: Arlo Pro triggering recording(s) when Live view is activated on iOS app

Use in SETTINGS , REMOVE DEVICE . after it is gone do a power button reboot of the base.

While the base is coming back up aopen and remove the battery pack. 

When the base is back online, put the battery back and re-sync as normal.

 

If it conitnues, maybe a full reset of the base would help... but see what happens with above first.

 

* if a full rest of the base doesn't fix that camera, open a case with Netgear Support

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 2 of 8

Re: Arlo Pro triggering recording(s) when Live view is activated on iOS app

False motion recordings after a real event or Live View have been an on-going issue for many users and you will find many threads discussing the topic and possible fixes.  Most seem to only have this issue in the dark with Night Vision activated.

 

I would suggest filing a case if the fix above does not work so you have it documented.

 

NetGear has been good to work with from my perspective and I believe they are all over this issue.  At the moment it appears it is headed towards a hardware issue requiring replacement cameras.  (4) of my (7) have this issue and I am in the process of exchanging them.

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 3 of 8
Apprentice

Re: Arlo Pro triggering recording(s) when Live view is activated on iOS app

Message 4 of 8
Apprentice

Re: Arlo Pro triggering recording(s) when Live view is activated on iOS app

Message 5 of 8
Luminary

Re: Arlo Pro triggering recording(s) when Live view is activated on iOS app

@harley239 

 

THANKS- I will try this out and let you know. 

Message 6 of 8
Luminary

Re: Arlo Pro triggering recording(s) when Live view is activated on iOS app

@harley239

 

Haven't tried your fix, but just read your thread and saw that it didn't completely fix your problem.  It looks like I will need to place a ticket....if I can find it on this website.  I also saw a new firmware was released and will try this as well...

Message 7 of 8
Guru

Re: Arlo Pro triggering recording(s) when Live view is activated on iOS app

Use the Contacg Support link at the bottom here.
Message 8 of 8