Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
  • 6 replies
  • 344 views
  • 0 kudos
  • 2 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Aspirant

Arlo Pro shows 1% battery life with full battery

I have 3 Arlo Pros and just charged all 3 batteries.

One of my Arlo Pro cameras shows 1% battery charge regardless of the full battery that I put into it.

It still shows as Linked to the Base Station, but I'm worried that if I "Remove Device" I'll never see it again.

I know that the batteries are fully charged.

And this is the only Arlo Pro that is exhibiting the behavior.

HW Version: H7
Firmware: 1.092.0.19_26228
Message 1 of 7

Accepted Solutions
Guru

Re: Arlo Pro shows 1% battery life with full battery

Remove and resync the camera.

Message 6 of 7

All Replies
Guru

Re: Arlo Pro shows 1% battery life with full battery

Reboot the base. Better?

Message 2 of 7
Aspirant

Re: Arlo Pro shows 1% battery life with full battery

No change - the other 2 came online again and the third just still shows as low battery.

Message 3 of 7
Guru

Re: Arlo Pro shows 1% battery life with full battery

Reinsert the battery and try again.

Message 4 of 7
Aspirant

Re: Arlo Pro shows 1% battery life with full battery

Yes, as stated, have tried 3 known-full batteries with the same result.

Message 5 of 7
Guru

Re: Arlo Pro shows 1% battery life with full battery

Remove and resync the camera.

Message 6 of 7
Aspirant

Re: Arlo Pro shows 1% battery life with full battery

That worked!  It came back with the same name, and all settings the same - and this time with a 100% battery!!

 

Thanks @jguerdat!!!! You got it!

Message 7 of 7