Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro not triggering consistently after firmware update

Reply
Discussion stats
  • 6 Replies
  • 2330 Views
  • 0 Likes
  • 3 In Conversation
ZackSmith Aspirant
Aspirant

I noticed that my arlo pro system is not triggering consistently after the last firmware update on 4/29. I keep catching myself leaving or coming back into frame but not always both, which was never a problem before the update. 

 

Is anyone else experiencing this? 

Model: VMC4030| Arlo Pro Wire-Free Camera
Guru jguerdat Guru
Guru

How are the battery and WiFi indicators?  Anything weak?  Have you recently changed the camera position by physically moving it?  It might be worth popping the battery out to reset the camera.

ZackSmith Aspirant
Aspirant

Battery is at 70% and wifi is at max. The camera hasnt moved at all, the problem only started occuring on 4/29. I will consider the battery option. Thank you. 

ZackSmith Aspirant
Aspirant

Updating the thread, pulling the battery to reset the camera did nothing. I still miss at least one video a day of me coming or going. 

JamesC Community Manager
Community Manager

ZackSmith,

 

A firmware update for Arlo Pro has been released they may resolve the issue you're describing. Please make sure your cameras are up to date with the latest firmware. See here for more information: Release Notes – Arlo Pro Camera 1.092.0.3.12290 – 9th May 2017

 

JamesC

 

Highlighted
ZackSmith Aspirant
Aspirant

The firmware is updated but the problem still exists. With the sensitivity cranked up to 90 it still misses activity, missed someone taking a package yesterday. 

JamesC Community Manager
Community Manager

ZackSmith,

 

Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC