Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro not showing on app

Reply
Discussion stats
  • 8 Replies
  • 6115 Views
  • 0 Likes
  • 4 In Conversation
JL_73
Aspirant
Aspirant

Had arlo and base for 1 yr. worked fine. Got arlo pro with new base and hooked up in same place. Base and camera seem to sync but app says add new device and doesn't show base or camera? What is going on?

Model: VMC4030| Arlo Pro Wire-Free Camera
1 ACCEPTED SOLUTION

Accepted Solutions
JL_73
Aspirant
Aspirant

Contacted Support and they were able to guide me through setting up the base under devices. As soon as that was done the cameras came online.

View solution in original post

8 REPLIES 8
TomMac
Guru Guru
Guru

Reboot the base unit and also the phone ( device / os ? )

--------------------------------------
Morse is faster than texting!
--------------------------------------
JL_73
Aspirant
Aspirant

still not showing up on app but camera and base show they are sync'd

jguerdat
Guru Guru
Guru

What about with a browser?

JL_73
Aspirant
Aspirant

not on browser either, they all just open to add device

jguerdat
Guru Guru
Guru

Open a case with support using the Contact Support link at the bottom here.

JL_73
Aspirant
Aspirant

I will try that, last resort is a phone call I guess.

JamesC
Community Manager
Community Manager

JL_73,

 

Do the base and camera show under My Devices > Settings?

 

JamesC

JL_73
Aspirant
Aspirant

Contacted Support and they were able to guide me through setting up the base under devices. As soon as that was done the cameras came online.

View solution in original post