Arlo|Smart Home Security|Wireless HD Security Cameras

Répondre
Statistiques de discussion
  • 25 réponses
  • 26552 visites
  • 7 compliments
  • 9 en conversation
GoneD
Star
Star

Bonjour,

 

J'aimerai connaitre la solution ou un suivi concernant la dernière mise à jour de votre application iPhone Arlo qui ne permets plus de faire fonctionner correctement la GÉOLOCALISATION

 

C'est très pénalisant car le système ne se désactive plus automatiquement et ne s'active non plus plus automatiquement....donc inutile à mon avis d'avoir un système de surveillance intéligent....

 

Merci pour votre aide,

25 RÉPONSES 25
Mathieudv
Luminary
Luminary

Ah je ne suis pas seul! 

 

En effet depuis la dernière MAJ de l'appli je n'ai que des bugs!

 

En plus de la géolocalisation qui ne fonctionne plus, elle mentionne qu'on entre ou qu'on sort de la zone mais n'agit pas en activant ou désactivant le système... Bref à revoir au plus vite en effet car c'est très frustrant d'avoir un système à ce prix qui ne fontionne pas!

 

Et j'ai aussi des soucis au niveau de l'enregistrement des séquences vidéo avec ma Arlo Pro 2 qui enregistre des séquence de plusieurs heures et qui bug après 10sec donc vidéo inexploitable au cas ou j'en aurais vraiment besoin!

Ca focntionne correctement 1x sur 3 ou 4 le reste du temps des vidéos de 1, 2, 3 ou 4h.

 

Bref y a du boulot pour vite rectifier tout ça! 

 

PS: j'ai déjà tenter de supprimer ma caméra et l'ajouter à nouveau et ça en change rien.

GoneD
Star
Star

Oui en effet, vue le prix du produit ce serait vraiment apprécié de mettre le double d'effort pour nous sortir une MAJ de l'application...

 

J'ai tout essayé....supprimé reinstallé l'application....redonner le full total control pour la geolocalisation....rien ne fonctionne....sincérement c'est décevant !

 

En espérant avoir un update rapidement....sinon je compte peut etre changer pour une autre solution (Nest par exemple que j'avais avant et qui n'a jamais buggé....)

PatrycjaG
Master
Master

Bonjour @GoneD et @Mathieudv,

 

Je vous confirme que notre équipe d'ingénieurs travaillent constamment à l'amélioration du système.

 

Pour vos soucis, je vous invite à prendre contact avec notre équipe de support qui fera le nécessaire afin de relayer ces informations.

 

Bonne journée à vous

Patrycja

Equipe Arlo

GoneD
Star
Star

Donc ce que je comprends je suis obligé de contacter le support (et non par la communauté) pour ce probème ?

 

PatrycjaG
Master
Master

Re Bonjour @GoneD,

 

C'est bien cela.

 

Cela permettra à nos collègues de faire suivre votre problème à notre équipe d'ingénieurs.

 

Bonne journée à vous,

Patrycja

Equipe Arlo


 

GoneD
Star
Star

J'ai contacté et on m'a dit qu'ils sont au courant et qui travaille dessus.

 

Par contre aucune date de résolution...très décevant...

 

Donc on a un système soit disant de surveillance / sécurité qui ne fonctionne plus de façon autonomme et qui faut en gros gérer manuellement ou utiliser d'autres solutions IFTT pour le faire marcher....

 

Smiley fou

chben59
Guide
Guide

bonsoir,

j'ai le meme probleme depuis la mise à jour !!!

a quand une resolution du probleme ?

merci de nous repondre

HugoCH
Aspirant
Aspirant

j'ai le même problème. Je reçois le message vous entrez dans la zone ou sortez de la zone, mais la caméra ne change pas de mode... très ennuyeux, car il faut tout faire manuellement.

yoajaccio
Tutor
Tutor

idem , j'ai le meme soucis!

En ce qui me concerne le second telephone est dans la zone mais le dispositif est actif!!!!!Et pas de detection !

c'est à rien ni comprendre....

Peut etre revenir sur la version précédente!!!!!

Merci

GoneD
Star
Star

ARLO / Netgear qui m'harcel par EMAIL pour que je mette a jour ma demande de support et aussi de me dire si c'est résolu sur le forum,

 

NON NON NON rien n'est résolu et tout ne fonctionne pas encore.

 

Donc SVP au lieu de me relancer a tous les 2 jours aller dont travailler et régler le problème.

 

On est plusieurs personnes à l'avoir....et ça fait vraiment DÉBUTANT ce genre de problématique venant d'une compagnie comme NETGEAR.

Mathieudv
Luminary
Luminary

Bon je sais pas chez vous mais perso pour moi ce matin et ce soir en retrant du taf, lé géolocalisation fonctionne à nouveau comme avant et c'est cool e retrouver ça car chaint de passer en mode manuel pour activer et désactiver chaque fois.

 

A voir si demain ce sera pareil ce qui voudrait dire que le soucis est résolu. 🙂

PatrycjaG
Master
Master

Bonjour @Mathieudv et @tous,

 

Nous avons effectivement reçu l'information hier soir de nos ingénieurs que la géolocalisation est à nouveau disponible.

 

Je vous remercie donc à tous de vérifier si tout fonctionne correctement.

 

Dans le cas contraire, je vous remercie de bien vouloir prendre contact avec le support technique avec votre numéro de dossier.

 

Bonne journée à vous

Patrycja

Equipe Arlo

yoajaccio
Tutor
Tutor
Ha enfin depuis hier ça fonctionne avec les deux téléphones ! Je viens de voir aussi que ce matin il y a une mise à jour de l appli! Espérons que ce soit résolu une bonne fois pour toute !
yoajaccio
Tutor
Tutor
Bonjour après plusieurs jours d essais car sois disant le problem était résolu et la vérité est tout autre ce dernier reviens à nouveau nous sommes geolocalisé trop tardivement et du coup quand nous arrivons sur les caméras elles s activent car le dispositif est actif et pire encore quelques fois nous rentrons dans la zone et nous sommes clairement dans la zone car nous recevons une notification !mais la cameras reste active. Donc le même problème qu a l origine....
GoneD
Star
Star

Pour ma part tout est bon maintenant,

J'ai seulement des soucis avec ma Arlo Baby maintenant qui me dit que le serveur multimedia n'est pas disponible....

PatrycjaG
Master
Master

Bonjour @yoajaccio,

 

Si votre problème persiste, je vous invite à prendre contact avec notre service technique afin que notre équipe puisse faire remonter l'information aux ingénieurs.

 

Bonne journée à vous,

Patrycja

Equipe Arlo

User87
Apprentice
Apprentice

Toujours pas résolu....

J'ai un ticket ouvert auprès du support technique depuis plsu de 2 mois.

J'ai un Smartphione Android.

J'ai noté qu'il y a eu des Mises à jour de l'application.... Maintenant, il faut systématiquement ouvrir l'application pour que l'installation passe d'un mode à un autre... Et souvent, je ne sais pas pourquoi, alors que je suis chez moi, que l'installation est bien passée en mode 'domicile' quand j'ai lancé l'application en rentrant chez moi... hop! ça repasse en mode absent et les caméras passent leur temps à me détecter chez moi !

C'est vraiment une honte que tous ces soucis persistent.

J'ai saisi la DGCCRF pour publicité mensongère.

yoajaccio
Tutor
Tutor
Moi aussi, depuis la dernière mise à jour il y a du mieux mais la geolocalisation ne fonctionne pas tous le temps. A plusieurs reprises quand nous sommes dans la zone nous ne sommes pas identifiés à temps et nous devons ouvrir l appli pour que ça fonctionne. Et de temps à autre quand nous sommes hors de la zone le système est désactivé ! Donc le problème n est résolu qu a 70%. Le pire c est qu avant les dernières mises à jours c était parfait !!!!
Retired_Member
Non applicable

Hola !   comme vous y allez................lol

 

Vous avez surement loupé qq chose qq part

perso sur galaxy S8 edge tout marche bien

Détendez vous et repartez du début il y a forcement une erreur

Sinon je serai deja la a reclamer....

 

cordialement

Christian.

User87
Apprentice
Apprentice

Je n'ai rien raté du tout.

D'ailleurs, le Support technique a convenu qu'il y a effectivement des soucis..; Et il suffit de regarder ce forum pour voir que ce soucis n'est en rien isolé.

 

 

PatrycjaG
Master
Master

Bonjour @tous,

 

Je vous recommande de prendre contact avec le support technique pour ceux qui ne l'ont pas encore fait afin d'ouvrir un dossier ainsi nos ingénieurs auront toutes les informations dont ils ont besoin pour pouvoir avancer dans la résolution du problème de géolocalisation, bien que pour certain cela a déjà été résolu.

 

Bonne journée à vous,

Patrycja

Equipe Arlo


 

User87
Apprentice
Apprentice

Toujours aucune nouvelle concernant la fonction de géolocalisation.

Support technique relancé, celui-ci confirme le problème et dit travailler dessus.....

J'ai bien l'impression qu'il faudra se passer définitivement de cela au train où vont les choses... Ce qui n'empèche pas l'argument publicitaire de continuer d'être véhiculé par Netgear sur cette fonction.

Quand on combine ça au peu de fiabilité de l'application (Cf. les aller/retous sur l'option 'Mode' de ces derniers jours), on se demande bien si il y a un pilote dans l'avion....

Perso, je commence à regréter amèrement maes quelque 2.000 euros d'investissement en matériel et l'abonnement Premier à 89 euros annuels....pour quelque chose qui ne répond pas aux allégations commerciales du constructeur.

 

leVraiPat34
Aspirant
Aspirant

j'ai acheté un arlo pro en juillet et j'ai les mêmes problèmes avec la gélocalisation, ma fille rentre à la maison elle est indiqué dans la zone mais le mode reste activé.

Ce que dis la loi:

Vous venez d'acheter un produit et... vous vous apercevez qu'il ne fonctionne pas ou qu'il ne correspond pas à ce qu'on vous a décrit. Comment vous retourner vers le vendeur ? Pensez en tout premier lieu à faire appliquer la garantie légale de conformité pour vous faire rembourser ou remplacer le produit non-conforme ou défaillant. Et depuis le 18 mars 2016, grâce à la loi Consommation, cette garantie s'applique pendant deux ans.

PatrycjaG
Master
Master

Bonjour @leVraiPat34,

 

Bienvenue sur le forum Arlo et félicitations pour votre premier message 🙂

 

Je vous invite à prendre contact avec notre support technique afin d'ouvrir un ticket (si ce n'est déjà fait) ou effectivement vous rapprocher de votre revendeur.

 

Bonne journée à vous,

Patrycja

Equipe Arlo