Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro cameras won’t sync but arlo do

Reply
Discussion stats
  • 4 Replies
  • 1544 Views
  • 0 Likes
  • 3 In Conversation
JoshBear Aspirant
Aspirant
Hi

I had an gen one arlo base station. There were three cameras synced. Two pros and one first gen. I have just replaced the base station with a pro and bought two more pro cameras. None of the pro cameras will sync I get a very fast orange blinking light on the camera

The gen one arlo camera syncs within seconds.

Can anyone help?

Thanks
JoshBear Aspirant
Aspirant
Update. I have reinstalled my gen one base and all cameras including the new pros that came with the pro base sync with that. So why won’t the new base sync with them?
brh Master
Master

@JoshBear

Contact Support at the green banner below. Possibly the base unit was previously owned or is defective.

 

Brian

Guru jguerdat Guru
Guru

It might be worth removing the new base from Settings, My Devices. Press the reset button until the LADs flash amber and let it reboot until the power and Internet LEDs are green. Use Add Device on the Devices tab to claim the base again and verify that the firmware is up to date. Try syncing. Be sure to only briefly press the base sync button - don't hold it.

JoshBear Aspirant
Aspirant

Thanks Both,  It arrived in brand new pachaging and didn't look previously owned.  

 

I will reset etc.  Will have to be next weekend as dont have time in the week.  At the moment all the cameras are connected to the gen one base and working.

 

Thanks again.

 

Josh