Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro adjusting to daylight savings...

Reply
Discussion stats
  • 9 Replies
  • 1228 Views
  • 16 Likes
  • 4 In Conversation
byss Guide
Guide
DST time began today and Arlo not handles it well. First, it adjusted my schedule (eg. cameras were previously scheduled to turn off at 6AM and now the schedule says 5AM)...but...at the same time, the system time adjusted back 1hr so now it’s actually 6:50AM (that’s the real time), the system thinks its 5:50AM and my entire schedule is wrong. I’ve switched time zones and back again (based on some previous posts)...no help...I’ve restarted the system (based on other previous posts)...no help. Ideas?
Model: VMC4030 | Arlo Pro Wire-Free Camera

Accepted Solutions
Neffler Initiate
Initiate

Randomly, my time difference issue was fixed this morning.  I did not take any additional action last night or this morning to drive this.  

I still have the issue between my iOS app and PC schedules being different by minutes, but the hour being off because of DST seems to have been resolved.

View solution in original post

Model: VMC4030 | Arlo Pro Wire-Free Camera

All Replies
Guru jguerdat Guru
Guru

Mine is fine on both a browser and app. Try using a browser - that just works better for modes, rules and schedule frequently.

Trigger78 Star
Star

Similar problem here. When I modify my mode schedule using the iOS app, there is a mismatch between the time selector and what it says I've selected.

Screenshot.jpg

Model: VMC4030 | Arlo Pro Wire-Free Camera
Neffler Initiate
Initiate
Having the same daylight time issue. Switched time zones and reset base unit. Still disconnect between iOS app and actual time throwing my recording schedule off. Nothing is working.
Model: VMC4030 | Arlo Pro Wire-Free Camera
byss Guide
Guide

Hard no there jguerdat.  In fact, the browser app no longer even gives the option to adjust the schedule and so far as I can tell there is no way to manually override the system time...it's simply an automatic based on the time zone you've selected...which is wrong regardless since it's currently 11:03 PM (real time) but Arlo thinks it's 10:03 PM which is strange since a lack of DST adjustment would result in 12:03 PM.  In essence, the system backed up 2 hrs for DST and also adjusted my schedule by 1 hr...messy!

Model: VMC4030 | Arlo Pro Wire-Free Camera
Guru jguerdat Guru
Guru

First, the PC doesn't use an app. It's just a web page.

 

As fro not finding a way to set the schedule on the PC, it's still there in the same place. If it's gone for you it's a local issue. You can try flushing the cache and/or using a different browser to see if that works.

 

Also, did you check your time zone setting in Settings, My Devices, your base as well as restarting the base?

byss Guide
Guide

Hi jguerdat.  Semantics aside since that isn't at all helpful, it's not a local issue or there wouldn't be other people posting separately and replying to this post with the same issue.  As an example, if you look at the posting and image above by Trigger78, it's clearly not a local issue on my end.

 

The issue started when the software adjusted itself for DST.  It's a software issue...and yes I've tried all the "is it plugged in" fixes.  I'm looking for some new ideas here.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Neffler Initiate
Initiate

Randomly, my time difference issue was fixed this morning.  I did not take any additional action last night or this morning to drive this.  

I still have the issue between my iOS app and PC schedules being different by minutes, but the hour being off because of DST seems to have been resolved.

View solution in original post

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Trigger78 Star
Star

The issue has been resolved for me, too.

Model: VMC4030 | Arlo Pro Wire-Free Camera
byss Guide
Guide

Hi Neffler, the issue seems to have been fixed for me as well.  Thanks.

Model: VMC4030 | Arlo Pro Wire-Free Camera