Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro Will Not Record On Motion

Reply
Discussion stats
  • 12 Replies
  • 1590 Views
  • 0 Likes
  • 3 In Conversation
lg1234
Aspirant
Aspirant

Hi.  I added a 5th camera to my setup and i’m having trouble with the motion recordings.  All cameras on latest FW (1.092.0.19_26228)  It seems that if multiple cameras detect motion (i’m notified by each one), the last one or two do not upload the recording.  Initially I thought it was a camera-to-base range issue, but doesn’t seem to be the case.  I tested as follows:

1. If I “create” motion on camera 1, then 2, then 3, then 4, then 5 within a short period of time (seconds), camera 5 video is not saved consistently, even though it notified me of motion detection.  

2. If I “create” motion on camera 5, then 4, then 3, then 2, then 1... camera 1 video is not saved.  

My internet upload is ~20Mbps, so i think that’s plenty.  Any ideas how to fix?  Thanks,

Model: VMC4030 | Arlo Pro Wire-Free Camera
12 REPLIES 12
ShayneS
Arlo Moderator
Arlo Moderator

lg1234,

 

Are you creating these rules on the Arlo Mobile App or the Web Portal? If creating on the app can you try the web portal & vice versa, test again.

lg1234
Aspirant
Aspirant

hi.  Recreated the rules on the web portal and the app.  The rules are basically the default "rule": if motion is detected on a camera, start recording video on that camera.  The issues seems to be that when 4 or more of the cameras detect motion, the last camera to have detected motion doesn't record the video - it gets lost - even if i am notified of motion on that camera.  

lg1234
Aspirant
Aspirant

Maybe this information helps... I've noticed the camera that doesn't record tends to show the motion icon (orange icon) in the app.  The icon stays on for about a minute, but the camera wont record/save the video.

ShayneS
Arlo Moderator
Arlo Moderator

lg1234,

 

For testing purposes only, can you try an lower the quality of each camera and test again? there might be some type of bandwidth issue occurring.

lg1234
Aspirant
Aspirant

No luck.  I set all the cameras to "Best Battery Life" to reduce video quality, and the last camera to register motion still loses video.  It seems that if 3 cameras register motion, all video will be recorded.  If 4 cameras have motion, the 4th camera will very likely lose the video.  If 5 cameras register motion (that's all i have), then the 4th camera will very likely lose the video, and the 5th camera will for sure lose the video.  The camera(s) that will lose the video will show the orange motion icon on the app however.  

jguerdat
Guru Guru
Guru

That sounds very much like a bandwidth problem. Have you measured the actual upload speed on speedtest.net? It doesn't seem that 5 cameras would swamp 20Mbps so the actual measurement would be useful.

 

You could try setting the router QoS (Quality of Service) to reserve a few hundred kilobits of bandwidth to see if that happens. Also, rebooting the modem and router could be useful, in that order.

 

Finally, it could be a bad base in which case you'd need to open a case with support here.

lg1234
Aspirant
Aspirant

I'm consistently at ~23Mbps on Eero and Fingbox tests, with minimum at 15Mbps every now and then.  Eero has some QoS builtin, but nothing I can tweak.  Plus, I dont think the cameras are jamming up the upload, i think they just get hungup on the queue waiting to upload.  Is this managed by the base station ultimately?  

jguerdat
Guru Guru
Guru

The base is ultimately responsible since the cameras have to go though it. If your firmware is up to date, it may be fastest to remove everything from Settings, My Devices and start fresh.

lg1234
Aspirant
Aspirant

No luck.  I removed all the cameras from the base, removed the base from the account, reset the base w/ the reset button, and reinstalled everything again.  Left everything on defaults.  Still same behavior - if i walk the perimeter and cameras 1, 2, 3, and 4 detect motion in that order (notify me also), camera 4's video will not get saved.  If i walk the perimeter the other way and cameras 4, 3, 2, and 1 detect motion, camera 1's video will not get saved.  I dont think it's a bandwidth issue as much as it's the last camera timing out waiting for the others to upload (orange motion is present in app).  Any other ideas?  Thanks, 

jguerdat
Guru Guru
Guru

Not sure it will prove anything but try using a USB drive on the base and enable it to record. Try your test again and see if it records on the drive but not the cloud.

 

My last suggestion is to open a case with support here since they may have logs that would be useful.

lg1234
Aspirant
Aspirant

I checked the recordings on the HDD.  If a camera "hangs" on the orange motion icon, it also doesn't record to the HDD.  What I found interesting though, is that even when there's a hung camera(s) on the orange motion icon, if another camera detects motion, it will record it, as long as it's 1 or 2 cameras; a 3rd camera would hang.  

 

I think I'll open up a case.  You're right in that maybe they can collect or see something in the logs that can tell them what's going on.  

 

 

lg1234
Aspirant
Aspirant

Here's an update on this... I opened a case, went thru the troubleshooting w/ the rep, and landed on possibly the base is the culprit.  I replaced the base with a new one, and problem persists.  My experience tells me this is very likely a software bug, and it's very likely due to a timing issue on the cameras waiting to record.  At some point the 4th and 5th camera just hang either because the base isn't acknowleding that it's their turn to save the recording, or the cameras timeout altogether.  But I agree the issue is the communication w/ between the base and the cameras, not the base and the cloud.

 

In case anyone with 4 or more cameras wants try duplicating the issue, I've been successful with a simple rule - if any camera detects motion, have all cameras start recording.  At least one of the cameras will lose the video.

 

i'm hoping this is resolved with a FW update at some point.  Thanks again,