Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro: Stromversorgung über Kabel (Drittanbieter) funktioniert nicht!

Antworten
Diskussionsstatistiken
  • 1 Antwort
  • 373 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung
sound67 Tutor
Tutor

Weil der Akku der Arlo Pro eine KATASTROPHE ist und sich viel zu schnell entlädt, habe ich die Kamera jetzt mit Kabel an der Steckdose laufen ... Weil Netgear selbst kein Kabel außer dem beigepackten, für den Außenbetrieb VIEL ZU KURZEN Netzkabel anbietet, musste ich ein Drittanbieterkabel von "Wasserstein" bestellen:

 

<Link wurde gelöscht>

 

Auch das funktioniert nicht! Zum einen passt der Stecker (siehe Kundenberwertungen!) nicht richtig in die Kamera, und auch das Laden klappt nicht, nachdem ich eine Plastikmnut am Kabel entfernt habe:

 

Zwar erscheint das BLITZsymbol neben der Akku-Anzeige, aber der Akku lädt nur kurz, dann ENTlädt er sich (von gestern auf heute von 97 auf 85%). WIe kann das sein???? Ich verwende das Original Netzteil mit dem Kabel des Drittanbieters.

 

Und WIESO bietet Netgear kein vernünftig langes Kabel selbst an????

 

 

Model: Arlo Pro Wire-Free
AnnaK
Arlo Employee Retired

Hallo @sound67,

 

danke für deinen Beitrag!

 

Die Fragen bezüglich des nicht originalen Kabels können wir dir nicht beantworten. Die direkte Links zu Produkten sollen in der Community nicht gepostet werden. Ich habe ihn entfernt.

 

Im Außenbereich sollte das Netzteil VMA4900 verwendet werden.

 

Ich würde dir empfehlen die Idee bezüglich eines längeren Kabels unter dem Gedankenaustausch zu posten.

 

Viele Grüße

Anna

Arlo Community Team