Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro Microphone

Reply
Discussion stats
  • 2 Replies
  • 3122 Views
  • 0 Likes
  • 2 In Conversation
adammolinaro
Aspirant
Aspirant

I have the new Arlo Pro cameras and it's extremely windy here today. I've received 56 audio alerts just in the last 2 hours. I've turned audio off on all cameras yet it still gives me audio alerts. I've disabled both microphone and speaker in the audio settings but that doesn't work. 

 

How do I turn off the audio alerts? At this rate I'm going to have a dead battery in a day!

1 ACCEPTED SOLUTION

Accepted Solutions
TomMac
Guru Guru
Guru

Go to MODE, pick the mode your using for the PRO camera and uncheck the DETECT AUDIO box.

 

MODE> click ">" to edit, pick camera then EDIT, uncheck when audio is detected

--------------------------------------
Morse is faster than texting!
--------------------------------------

View solution in original post

2 REPLIES 2
TomMac
Guru Guru
Guru

Go to MODE, pick the mode your using for the PRO camera and uncheck the DETECT AUDIO box.

 

MODE> click ">" to edit, pick camera then EDIT, uncheck when audio is detected

--------------------------------------
Morse is faster than texting!
--------------------------------------

View solution in original post

adammolinaro
Aspirant
Aspirant
Thanks, that did the trick. Not sure why I can't change those settings via the camera settings and only in the mode settings but it worked