Arlo|Smart Home Security|Wireless HD Security Cameras

Probleme mit Adobe Flash Player, Live Bildübertragung

Antworten
Diskussionsstatistiken
Robert-R Aspirant
Aspirant

Hallo,

auch bei mir kommt bei der Live Funktion:

Ein unerwarteter Fehler ist aufgetreten. Versuchen Sie es bitte erneut.

 

Auf IE11, Edge und Chrome

Über die App auf Android funktionierts einwandfrei. 

Hat schon jemand einen Supportcase dafür geöffnet?

JamesBond1959 Aspirant
Aspirant

Wie öffnet man einen Support Case?

Model: Arlo Wire-Free
comfotax Apprentice
Apprentice

Einfach den Support anrufen
Die Hotline ist von Montag bis Freitag zwischen 9 und 18 Uhr erreichbar.

Kontakttelefonnummer für Deutschland: 8005053080

 

Habe ich schon gemacht und hier ist die „super Hilfreiche“ Antwort:

 

Um das Problem mit Adobe Flash Player zu beheben, bitte

1) öffnen Sie Google Chrome

2) Gehen Sie zur Einstellungen - Erweitert (ganz unten) - Inhalteinstellungen - 'Zuerst fragen' muss angekreuzt sein, dann gehen Sie zur Arlo Webseite und klicken Sie Live Stream und dann 'erlauben'

 

Und für Firefox:

  1. Rufen Sie die Adobe Flash Player-Downloadseite auf und laden Sie das Installationsprogramm herunter.
  2. Wenn Firefox den Download der Installationsdatei abgeschlossen hat, schließen Sie den Browser.Klicken Sie auf die Menüschaltfläche Fx57Menu und dann auf fertig stellen.
    3. Öffnen Sie die heruntergeladene Flash Player-Installationsdatei und befolgen Sie die Anweisungen.

 

Viel Spaß damit

Model: Arlo Wire-Free
HPMZ Aspirant
Aspirant

Wir haben extakt das gleiche Problem. Das sind doch keine Einzelfälle mehr. Was ist bei ARLO los? Wir benutzen Firefox (schon immer) und können jetzt über PC kein Kamerabild mehr anzeigen lassen. Ständig erscheint dieser blöde Hinweis auf eine neue Flash Player Version. Habe den Flash Player nun schon etliche Male neu installiert. Es gibt keine neuere Version.

 

Ich erwarte kurzfristig eine LÖSUNG! Ohne den Abruf der Kamerabilder ist das ARLO System nutzlos!!!

Robert-R Aspirant
Aspirant

https://www.arlo.com/at/support/contact.aspx


@JamesBond1959  schrieb:

Wie öffnet man einen Support Case?


 

Jogi1359 Aspirant
Aspirant

Bei mir leider nicht 😞

comfotax Apprentice
Apprentice

Nach langen probieren, hat es geklappt
Plugin.jpgder Flash-Player muss in der Adressleiste aktiviert werden.

Model: Arlo Wire-Free
JamesBond1959 Aspirant
Aspirant

Super - vielen Dank für den Tip - ist aber auch zu blöd 🙂

Model: Arlo Wire-Free
comfotax Apprentice
Apprentice

Die Adresszeile ist typischerweise als Kopfzeile links oben im Browser eingeblendet
(oder auch in der Mitte) und zeigt den Namen der aufgerufenen Website oder deren
Internetadresse (URL) an.
z.B. "https://community.arlo.com/t5/forums/replypage/board-id/de-arlo-wire-free/message-id/14198"
VOR der Adresse sieht man dann die kleinen Embleme (siehe auch Bild - hier noch einmal beigelegt)

Model: Arlo Wire-Free
Robert-R Aspirant
Aspirant

Also bei meinen Browsern ist Flash freigegeben - trotzdem kommt nach wie vor "Ein unerwarteter Fehler ist aufgetreten...."

Siehe auch Bild

HPMZ Aspirant
Aspirant

Prima, jetzt reagiert der Support auf gar keinen Beitrag zum Problem dem dem Flashplayer mehr. Der Fehler wird einfach totgeschwiegen und keine Lösung angeboten.  Mega mies diese Vorgehensweise 😞

nduro Tutor
Tutor

Also dank Arlo werde ich quasie gezwungen auf einen neuen Browser (MS Edge) umzusteigen, den ich eigentlich gar nicht verwenden will. Aber gut, mit MS Edge funktioniert die Live-Bild wiedergabe. Mich würde aber mal interessieren, warum ich mich nun in Arlo ständig zweimal einloggen muss. Einmal muss man sich einloggen um zu der Ansicht der Live-Bild-Wiedergabe zu gelangen. Nach dem man versucht  diese zu starten erfolgt ein Hinweis , dass man den flashplayer "erlauben" soll. Wenn dieses Fenster mit "Ja" bestätigt wird muss man sich erneut einloggen. Erst dann kann die Live-Bild-Wiedergabe gestartet werden. Das nervt.

Statt für die App son Firlefanz zu entwicklen sich am Smarrtphone mit Fingerabdruck einloggen zu können, würde ich mir wünschen, wenn Arlo für eine problemlose Live-Bild Wiedergabe sorgt.

marcos400 Aspirant
Aspirant

Hallo,

wirklich sehr schlechter Service. Keine konkreten Lösungsvorschläge.

Was soll der Hinweis auf Edge umzusteigen !!

Hier hätte bei Verkauf der Kameras ein Hinweis erfolgen müssen, das die Verwendung von firefox Probleme

bereitet.

Ich erwarte nun bis spät. 26.09.2019 eine Lösung des Problems mit Firefox.

Sollte  dies nicht bis dahin erledigt sein, müssten anderweitige Massnahmen eingeleitet werden.

 

cicero51 Guide
Guide

Bei mir läuft es nicht einmal mit Edge 😞

 

...und dann bekomme ich heute noch eine Email "ob ich mit dem Service zufrieden sei und der Fall geschlossen werden soll....???"

 

Traurig.

Highlighted
9Fazioli9 Aspirant
Aspirant

Sehr geehrter Support,

ich habe seid einiger Zeit keine Möglichkeit mehr Live Bilduebertragungen zu sehen. Arlo verlagt die neueste Version von Adobe Flash Player.

Ich habe

Windows10 neueste Version

Adobe Flash Player neueste Version

Fire Fox neueste Version

Das Problem ist in der Community bekannt und konnte auch teilweise gelöst werden. Alle Empfehlungen und Anweisungen haben bei mir nichts genützt!

Ich habe Firefox und Adobe Flash Player schon einige male mit REVO deinstalliert, ebenso AVIRA, und neu installiert, alles hat nichts genützt. Auch habe ich mit Internet Explorere und Opera alle Versuche durchgeführt.

Wenn ich die Live Bildübertragung auf meinem PC nicht mehr nuitzen kann ist die ganze relative teure Arlo Installation

in Frage gestellt. Sollte von Ihnen das Problem nicht gelöst werden können, bleibt mir nichts anderes übrig alle 7 Kameras bei meinem Händler (Brack) zu retournieren und gegen ein anderes Produkt auszutauschen.

Beachten Sie, dass meine Fehlersuche insgesamt 12 Stunden beträgt, und ich ausserdem mit einem PC Windows10 Spezialisten schon 3 Stunden via Team Work zu lösen.

Ich hoffe sehr auf eine Lösung und grüsse Sie freundlich

Erich X

+41 79 xxxxxxx

xxx@greenmail.ch

 

 

Steba Aspirant
Aspirant

Hallo zusammen,

 

möchte jemand eine kpl. System von Arlo haben? Ich steige Zeitnah auf ein anders System um. Die penetranten,

Werbeeinblendungen für die Cloud etc. gehen mir auf den Keks. Genauso der tolle Support wo der Kunde als Versuchkaninchen benutzt wird.  Weder Edge, Chrom noch Mozi laufen ........

Errinert mich ein wenig an einnen NAS Hersteller.:-(

VG S

 

hugo-wolff Prodigy
Prodigy

Hallo Erich,

 

schau Dir mal folgenden Thread an:

 

https://community.arlo.com/t5/Arlo/Arlo-am-PC-Live-Funktion-l%C3%A4uft-nicht-mehr/m-p/1726556#M14200

 

Dort hat Comfotax eine Lösung zu dem Problem gepostet.

 

Gruß vonm

Hugo

marcos400 Aspirant
Aspirant

Hallo,

scheint mir auch so, wahrscheinlich haben deswegen div. Märkte Arlo aus dem Programm genommen.

Werde auch keinen Cent mehr in Arlo investieren, da gibt es Besseres auf dem Markt und die Kunden noch schätzen.

Model: Arlo Pro Wire-Free
HPMZ Aspirant
Aspirant

Der absolue Hammer, die absolute Frechheit ist, dass der Service sich einfach tot stellt, abtaucht und das Problem einfach ignoriert. Könnte mich irgendwo hin treten, dass ich gerade meine Kameras aufgerüstet habe. Bei so einem Serviceverhalten wird man die Arlo-Dinger zu keinem guten Kurs verkauft bekommen, um sich von dem Müll zu trennen.

lothar-hipp Star
Star

hallo zusammen,

 

ich habe das gleich problem wie oben beschrieben...

das ist eine bodenlose frechheit hier den kunden das komplete system austesten zu lassen.

 

wir stehen hier kurz vor dem kompleten wechsel des systems.

die programmierer und der service ist sowass von inkompetent.

 

scheinbar reicht es arlo das system verkauft zu haben.

 

wir hatten hier auch schon andere probleme.

da wurde jetzt 1 jahr dran gebastelt.

und zuverlässig läift das nicht !!

 

 

Jayvee Aspirant
Aspirant

Es gibt einen Englischen Thread mit einem Fix, der manchmal zu helfen scheint. bei mir jedoch nicht. 😞

 

Das Problem kommt wohl daher, dass FireFox den eingebetteten FlashPlayer blockiert.

 

Wenn man in der Adressleiste von Firefox auf das kleine "i" klickt, kann man das abschalten.

 

  1. log into my.arlo.com
  2. click "live" on a camera.  
  3. When the flash update message appears, a new icon appears between the i and the padlock in the address bar.  Click on that icon, and choose allow flash.  The icon should then change color.
  4. click on the "x" on the flash update message to dismiss it.
  5. click "live" again and it should work.

Quelle:

https://community.arlo.com/t5/Arlo-Pro/Adobe-Flash-Player-Update-Failure/m-p/1723149#M61559

lothar-hipp Star
Star

super vielen dank für deine hilfe.

bei mir funktioniert nun alles wieder wie gewohnt.

 

Jayvee Aspirant
Aspirant

Es hat bei mir noch einen erneuten Reboot gebraucht. Erst dann tauchte in der Adressleiste neben dem "i" ein kleines Bauklotzsymbol auf, mit dem Flash aktiviert werden konnte.

 

Dann funktionert es bei mir.

cicero51 Guide
Guide

bei mir funktioniert es auch wieder - mal sehen ob das mit dem "Erlauben" jetzt langfristig (für immer) funktioniert oder jedesmal wieder bestätigt werden muss - am Beginn musste ich jedesmal bestätigen und aktuell ist es nicht mehr nötig und läuft 🙂

Vielen Dank an die Community

nduro Tutor
Tutor

Leute ich habe schon ganz oben geschrieben dass es nichts mit Arlo zu tun hat. Es ist eine Sache des FireFoxBrowsers seit dem letzten Update desselbigen. Arlo ist nicht zuständig dafür wenn der Anwender nicht weiß mit den Einstellungen des Browser umzugehen. Im Übrigen möchte ich nochmals betonen, dass die Live-Bild-Ansicht in MS-Edge funktioniert.