Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro Kamera defekt?

Antworten
Diskussionsstatistiken
  • 8 Antworten
  • 1716 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung
Baumbart
Aspirant
Aspirant

Hallo,

Habe hier eine Kamera die ich nicht mehr synchronisieren kann mit der Basis.

 

Was wurde versucht:

 

  • 2 verschiedene Akkus 
  • Die Akkus kann man noch laden in der Kamera (kurz blau blinken, bei vollem Akku blaue LED leuchtet)
  • Auch mit verbundenem Netzteil lässt sich die Kamera nicht mit der Basis verbinden 

Auf drücken der SYNC-Taste reagiert die Kamera nicht, keine LED blinkt oder leuchtet!

Sprich es passiert nichts .... was kann ich noch tun? 

8 ANTWORTEN 8
JustynaO
Arlo Moderator
Arlo Moderator

Hallo @Baumbart,

 

herzlich Willkommen in der Arlo Community!

 

Hast Du die Kamera vom Konto getrennt, weil sie offline gegangen ist?

Wie leuchtet die Diode der Kamera, wenn man sie an die Basisstation mit dem Netzteil anschließt?

 

Hast Du die Basisstation neugestartet?

 

 

Viele Grüße

Justyna

Arlo Community Team

Baumbart
Aspirant
Aspirant

Hi Justyna

Ich habe die Kamera vom Konto getrennt weil ich sie nach

dem der Akku leer war und nach dem aufladen nicht mehr 

mit der Basis verbinden konnte (reagierte nicht über die App). 

 


@JustynaO  schrieb:

Wie leuchtet die Diode der Kamera, wenn man sie an die Basisstation mit dem Netzteil anschließt?

 

 

 


Wie meinst du das? Die Kamera mit dem USB-Kabel hinten an die Basis anschliessen? 

Weil mit dem Netzteil kann ich die Kamera ja nicht hinten an die Basis anschliessen!? 

 

Basis hab ich bisher kein Reset gemacht!

 

Gruss Andi

JustynaO
Arlo Moderator
Arlo Moderator

Hallo Andi,

 

du kannst die Kamera per Micro USB Kabel an die Basisstation anschließen. Wenn sie reagiert, lasse die Kamera nachtsüber an der Basisstation angeschlossen, damit das Firmware-Update zwischen 3 und 5 Uhr automatisch ausgelöst und die Firmware noch einmal aufgespielt wird. 

 

Versuche zuerst die Basistation neu zu starten: Einstellungen > Meine Geräte > Basisstation wählen > unten Neustart. 

 

Vor dem Reset der Basisstation kannst Du noch den WLAN Kanal auf dem Router ändern. 

 

 

 

Bleib gesund

Justyna

Arlo Community Team

Baumbart
Aspirant
Aspirant

Hallo Justyna

 

Die Vorschläge habe ich versucht! Hat leider nichts gebracht...

Frage muss ein Akku in der Kamera sein das die funktioniert?

Geht es auch nur über das Netzteil? Ist eine Verständnisfrage....

 

Ich glaube die Kamera ist im Eimer... kann man die reparieren?

Vermutlich wohl nicht, leider in unserer Wegwerfgesellschaft! 

 

Danke und Gruss 

Andi

JustynaO
Arlo Moderator
Arlo Moderator

Hallo Andi,

 

danke für die Rückmeldung!

 

Die Kamera kann man auch ohne Akku nur mit Netzteil betreiben. 

 

Wende dich bitte direkt an den Arlo Support und gib am besten den Link zu dem Thread - unsere Experten werden dir weiterhelfen.

 

 

Viele Grüße

Justyna

Arlo Community Team

Baumbart
Aspirant
Aspirant

Hallo Justyna 

 

Ich habe Probleme euren Support zu erreichen! Immer wenn ich das 

Kontaktformular sende kommt eine Fehlermeldung und ich solle mich 

an das Support-Team wenden!? Das versuche ich ja die ganze Zeit...... 🙄 

 

Was soll ich tun? Am Telefon kann ich ja den Link zu unserer Diskussion nicht übermitteln???? 

 

Please help...

Andi

JustynaO
Arlo Moderator
Arlo Moderator

Hallo Andi,

 

du kannst auch eine Chat-Sitzung öffnen. Der Live-Chat ist von Montag bis Freitag zwischen 9 und 17 Uhr verfügbar.

 

Sollte dies auch nicht funktionieren, teile mir deine E-Mail Adresse und Telefonnummer in einer privaten Nachricht mit. Ich gebe sie an den Support weiter.

 

 

 

Viele Grüße

Justyna

Arlo Community Team

Baumbart
Aspirant
Aspirant

Hallo Justyna

 

Ok ich werde es versuchen!

Ansonsten melde ich mich...

Danke und Gruss 

Andi