Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Arlo Pro Geofencing

My wife and I both have the Arlo app on our phones and the geofencing works only when I am away from the house.  Is there any way that we can set up the Geofencing to turn the system on when we are both away?

When I go to the Geofencing set up it shows both phones under the Enabled Devices.  Any help would be greatly appreciated.  We love the system otherwise.

 

Thanks!

Message 1 of 7
Aspirant

Re: Arlo Pro Geofencing

I'm having the same issue. I posted a similar reply in one of the other threads on the topic and there's a few other threads on this. I haven't seen anything useful in terms of a solution from Netgear/Arlo. It's a shame, I'd really like it to work. Right now, if my wife is in the house I don't want to be constantly getting alerts at work all day everytime she walks past the camera near our front door. I only want it to be armed when we're both out of the house. What I do now is just keep it on schedule so it only arms from 10 PM to 6 AM. 

 

She is constantly logged in to the app and keeps it running in the background on her phone too, so that's not the issue. 

Message 2 of 7
Aspirant

Re: Arlo Pro Geofencing

Hopefully I hear back from someone with a solution. 

Message 3 of 7
Community Manager

Re: Arlo Pro Geofencing

Geofencing is designed to operate on a "first in, last out basis". This means that if any device is in the Geofencing radius the "Home" mode will enable, and the "Away" mode should only enable when the last device has left the radius.

 

How does the first in, last out principal work with geofencing mode for my Arlo cameras?

 

For this to work be sure the app stays logged in, is running and location is enabled on your devices. If the app is logged off/not running Geofencing will not work.

 

When using multiple devices, the secondary devices should be logged into the app via shared account through the "Grant Access" feature so that both devices are logged in using the mobile app. Take a look at this article for more information: How do I add and manage multiple mobile devices for geofencing?

 

If you are having trouble with this, consider refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again.

Log in to your Arlo Account (the primary) and navigate to Mode > select your Arlo system > edit Geofencing > click "Enabled devices". Toggle all of the listed devices off and save. After you have finished saving, navigate back to "Enabled devices" and toggle all desired devices back on and save.

 

JamesC

Message 4 of 7
Aspirant

Re: Arlo Pro Geofencing

Thanks James!  I will try this as it sound like the solution.

Message 5 of 7
Luminary

Re: Arlo Pro Geofencing

Rather than start another thread.....if I enable geofencing, once all phones are out of range, does it default to the set schedule?  

Message 6 of 7
Community Manager

Re: Arlo Pro Geofencing

DoriJC,

 

Once all phones are out of range, Geofencing will enable the "Away" mode. This will be the result if you have Schedule set to "Away" in the Geofencing settings.

 

JamesC

Message 7 of 7