Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro Camera keeps dropping offline, plus cracked housing (!)

Reply
Discussion stats
  • 5 Replies
  • 973 Views
  • 0 Likes
  • 4 In Conversation
consensus2 Tutor
Tutor

My Arlo Pro system is just six months old. Both cameras are outside, under roof, no direct sunlight or any other effect of weather. They are simply just outdoors. 

 

First, one camera keeps dropping offline. The wifi access point is just one meter away, inside the garage. Futhermore, the camera is permanently connected to its charger, hence the battery is always at 100%. When offline, it appears completely dead. It reacts to nothing. The only way to revoke it is to pull out its battery. Then it starts fine again and runs for a week or two. Then it goes offline again.

 

Second, when dismounting the camera I discovered that its housing is cracked, see photo attached . The threaded insert is mounted to the Arlo Outdoor Security Mount, and the insert has popped out. The plastic surrounding the insert is badly cracked. Perhaps this is related to the occasional offline problem, however I doubt it. There is no moisture inside the battery compartment, it's completely dry.

 

Now, what should I do?

Model: VMC4030| Arlo Pro Wire-Free Camera
Master steve_t Master
Master

If you're still in you warranty period, I'd try a warranty claim for a replacement. If outside of that, I'd buy a new Pro camera and shift this one to somewhere it can be mounted on a magnetic mount

consensus2 Tutor
Tutor

My current struggle is how to reach Netgear support. The Live Chat just says "unavailable". And on top of that it forced me to reset my password. Now I constantly get wrong username/passwords responses.

 

Hence, if the live chat does not work, how does one contact Netgear support when living outside US?

JamesC Community Manager
Community Manager

consensus2,

 

Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link. 

 

JamesC

alti Aspirant
Aspirant

I live in the USA and have not been able to contact anyone via support, community and found a support # that is ALWAYS busy. There is NO support or custumer service available.  I heve same problem always says offline when every other device is working on line foe past 4 1/2 weeks.  I changed the cable box rebooted cameraa multiple times and had an computer tech come to my house to see about the offline issue.  It was determined that my house in On Line not Off!!

Haven't been able to see anything or get any cameras on for over a month

JamesC Community Manager
Community Manager

alti,

 

Are you using the information here when you attempt to contact us? Arlo Support Team

 

What is the LED behavior on your Arlo base station (what colors are the LEDs, are they solid, are they blinking, unlit)?

 

What have you done so far, any factory resets, reboots, etc.?

 

JamesC