Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo PRO Schedule Mode not working

Reply
Mpd143 Aspirant
Aspirant
Any updates having the same problem.
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
MeToe Star
Star
Update to the hard reset i did last week. Everything had gone back to working order, re-entered new custom modes, new schedule etc& had been correctly running since the reset last Wednesday.. .... Duh duh duh....

This morning, although still recording thankfully, my custom modes are not what i made, they've been renamed, and reset as in the modes i thought were running on the schedule were no longer existing. And these new modes had no rules set up, just empty blank custom modes.
ALSO and this is important if you didn't notice, the PRESET Armed that comes automatically with the modes, is screwed up completely now.. un-useable.
It was using 1 camera to trigger ALL cameras to record, so everytime a car drove by outside, the outside camera would sense motion, start recording like expected, but also every other camera with that time stamp. Try as i may i cannot add more rules to that preset, i can't select a different camera even. All i could do was remove all the conditions in that preset and not use it.

After more troubleshooting, and no reset this time as i was away from the house, i logged into the website, basically removed all settings from the broken Armed preset that arlo has& created my own custom mode for armed, recreated the new schedule as per the new custom modes, again, and fingers crossed bugs/hiccups are no more, still testing this though, as I'm not convinced the geo fencing/schedule is cooperating but I'll wait& see.

So, hard reset may not be the cure all we are hoping for, mine still has a mind of its own apparently...

☝ but everyone having this issue should also look into that Armed preset, as mine had been changed to a point it no longer functioned as expected.
Taylor121217 Tutor
Tutor
I have done the reset as well and reset up the schedule mode and nothing on Monday seems to appear. I am also having issues with push notifications but posted in a different column on that. I’ve done everything everyone has said and still have issues. Hopefully a fix will come out soon.
MeToe Star
Star

Well, since yesterday when I noticed the modes acting up again, the modes themselves are cooperating as expected, but the geo-fencing, or maybe the schedule portion, not sure, is still not working properly. Seems like it's not recognizing when the time on the schedule is set to change modes. Manually changing the modes in the morning is my only fix at this moment, I may do another hard reset, but still hoping I can. I've troubleshooted a bit, if I tried geo fencing with 2 custom modes, neither being the schedule choice, then it seems to work. - Maybe just an issue with the schedule? Are we ALL using a type of schedule/ geofencing choice? just curious

ralfyguy1 Apprentice
Apprentice

So I deleted one of my custom modes and it deleted ALL of them! Additionally the stock ARMED mode has NO editing options anymore! WTH IS GOING ON???

Guru jguerdat Guru
Guru

Try using a computer browser until the issues with the app are solved.

ralfyguy1 Apprentice
Apprentice

That WAS on a computer browser. I used EDGE and CHROME and there is NO Rule editing options at all! In fact the ARMED mode is identical now with DISARMED mode. ARMED mode has NO editing options! I had to create a CUSTOM mode that mimicks the ARMED mode for it to work at ALL! When is Netgear gonna replace the imbeciles that code this crap??

MeToe Star
Star
@ralfyguy1 same here, i noticed it yesterday, plus all my custom modes had been renamed?! And reset to zero rules, basically blank custom modes. Had to do the same as you, make a new custom mode to mimic armed.. Also my schedule isn't switching modes at the designated times, it was after i did a hard reset last Wednesday, then Friday night it began again.
ralfyguy1 Apprentice
Apprentice

I set everything from scratch. Deleted all cameras and the base station first. The rule options for the stock Armed Mode returned and so far everything is working as tested. We will see if it still works after the clock strikes midnight. If not, this junk is gonna learn how to fly and I will buy me something that actually works.

MeToe Star
Star
Did the same last Wednesday, worked till yesterday when **bleep** went sideways again. Not as sideways as it did from the updates but still acting wonky and unreliable.
gleesmj Star
Star
@netgear team: is there any update from the engineering team on this fix? This is not acceptable. So much for a "security system". It is completely unreliable.
D_Hoque Star
Star
I have not received any communication regarding this issue just happened to realise by chance that it was not recording at night.

I’ve managed to do a quick fix on mine by adjusting shedule by removing times slots between 12:00 - 12:01 and starting from 12:02.

The fact still remains I have a gap in security for something that I spent almost £900 is just unacceptable and no communication via email for such a widespread issue, not all customers use the forum all the time!!!
ralfyguy1 Apprentice
Apprentice

Yes, there seems to be a problem to "switch" from ARMED to ARMED at 12:00AM. I had no recordings last night again. I set up a custom mode that mimicks the stock ARMED mode and let Schedule switch to that at 12:00AM and see if that works. If not, I'm getting rid of it. I am sick of it!

MeToe Star
Star
@ralfyguy1 - same thinking I had yesterday, going to try different times, avoid the 12:00 issue If i can, i can tell you i had no joy with remaking schedules& custom modes. I'm manually setting it each morning, and each night. To custom armed mode& custom outdoor mode.. (At least the modes work, just not the schedule)

To my knowledge I've seen no mention on this "issue" under they're announcements or anywhere else i can see in the support site. If anyone comes across a mention, link it to this thread pls?
Guru jguerdat Guru
Guru

Try setting the schedue from 12:00AM to something and then another from another time to 11:59PM. I've noticed that the current scheme wants to use 12:00AM for both settings unlike previous iterations.

TheKskis Star
Star
After numerous emails and different things to try from support I received the following today:

"This type of case seems to be a growing trend. We have already notified our development team and are working with them to isolate the root cause of the issue. I just wanted to let you know that we are still investigating the case. We do not have a solution yet. We will email you as soon as we have the fix. Apologies for the inconvenience."

I guess patience is our next step.
Pinnacle74 Star
Star
I was just in contact with Arlo support and was notified that app version 2.5.1 have just been released for iOS, hopefully this version will solve this problem. Keeping my fingers crossed this release does not cause other problems.
kmiller8821 Luminary
Luminary

@JamesC or @DawnM  Do we have an update on the schedule issue? Mine seems to work fine during the day but once i get to midnight it disarms and doesn't follow the schedule. The app is also still not showing it properly, but the web site shows it correct. I'm having to manually arm it at night to ensure it stays that way. I prefer to have the schedule manage the modes as I use different sensitivies and settings at different times of day.

 

 

pure_rock Initiate
Initiate

yep, same here, except the app on my phone show disarmed when I click on the Schedule mode.  And I get no notificiations either, which seems to be happening since the last update to the ARLO app.  If I go online to the website, and go to my schedule mode everything looks fine (and armed) during the current schedule settings.  The app on my phone just says disarmed... something isn't working right with the app.

dfwald Tutor
Tutor

I just looked at the Apple App Store and don't see Arlo 2.5.1 posted yet.  Schedule mode is not working anymore on my system (looks fine - shows clock and description when you set it) but if you then close the app by finger scrolling it up and go back in it shows motion icons gray when looking at Devices). Not getting text alerts either. I tried setting Schedule to start at 12:02 AM and end at 11:59 PM.  Phone app still grays out motion icon after closing and reopening the app.  Then when signing into the Edge browser it shows the motion icon black so the phone app is not agreeing with browser.

Model: VMC4030| Arlo Pro Wire-Free Camera
ralfyguy1 Apprentice
Apprentice

@kmiller8821 wrote:

@JamesC or @DawnM  Do we have an update on the schedule issue? Mine seems to work fine during the day but once i get to midnight it disarms and doesn't follow the schedule. The app is also still not showing it properly, but the web site shows it correct. I'm having to manually arm it at night to ensure it stays that way. I prefer to have the schedule manage the modes as I use different sensitivies and settings at different times of day.

 

 


I have the same problem. Here's what I did to fool the schedule: Create a new Custom Mode with the same rules as your stock ARMED mode. I called mine ARMED NIGHT. Run the stock ARMED mode until 12:00AM. Then run the Custom ARMED mode from 12:00AM until you want to switch to a different mode again. Worked just fine last night.

ysu Luminary
Luminary

I experienced a similar issue: https://community.netgear.com/t5/Arlo-Pro/Schedule-always-skips-Monday-since-2-5-0-update/m-p/157618...

 

One workaround I found seems to be: as long as I avoid whole hours around midnight (always do 11:59PM or 12:01AM), and delete/re-add your schedule, it seems to work -- at least displays correctly inside app, though I need to see if the cmaeras are actually armed according to schedule. Will keep an eye on it in a few days.

 
dfwald Tutor
Tutor

@ysu wrote:

I experienced a similar issue: https://community.netgear.com/t5/Arlo-Pro/Schedule-always-skips-Monday-since-2-5-0-update/m-p/157618...

 

One workaround I found seems to be: as long as I avoid whole hours around midnight (always do 11:59PM or 12:01AM), and delete/re-add your schedule, it seems to work -- at least displays correctly inside app, though I need to see if the cmaeras are actually armed according to schedule. Will keep an eye on it in a few days.

 

I have a custom mode of front door armed only.  My schedule has that mode plus the armed built in mode that arms all cameras. I deleted my whole schedule and set it up as you did starting at 12:01 AM and ending at 11:59 PM. When I select schedule and then hit the back arrow, it shows a clock and to the right of that the correct mode for that time period.  Looking at the devices screen, the motion icon is dark (correct action).  All good until you exit the app, go back in and notice the motion icons are all gray in devices.  Therefore, your suggestion completely failed for me.  Are you completely existing the phone app and coming back in to see if icon is dark?  The only way this app version is working for me is to not use Schedule and select either armed mode or my custom one camera armed mode. The cameras then record correctly and send me text messages.  Sucks to have to manually select modes though instead of schedule.  Arlo, fix this soon!!!

ysu Luminary
Luminary

Sorry it seems to not work for you. After all it's a work around for a bug...

 

For me, I tried to completely kill app (on iOS that means double-home + swipe up), and launch it again, in schedule screen, eveyrhting is still there. Though now with your info, I need to see if it actually works according to schedule. I think I need to wait until later when I go home (I'm in office now and the geofence mode switched it to arm).

Bili_Arlopro2 Tutor
Tutor
I did it, but still have a problem, notification is working but not schedule option.