Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Charging Station not working for about two years. One will not charge properly.

Reply
Discussion stats
  • 2 Replies
  • 174 Views
  • 0 Likes
  • 2 In Conversation
Tiger61 Aspirant
Aspirant

I have 3 of these charging docks, 6 Arlo Pro 2 cameras and 1 security light so I have 7 batteries to charge. The last time I charged the batteries 1 of them would not charge even with swapping it all around between the 3 chargers. I thought that battery was bad so I marked it with an X. This time, I am having issues getting all of the batteries charged in a timely manner. It is taking literally days getting them charged one by one, swapping them all between the chargers. 2 will finally charge so I will take others that are either flashing yellow or still solid yellow even overnight and move those to the spots where the others charged, only to have that one still be solid yellow after 12 hours. I have unplugged the chargers thinking they need to be re-set but it makes no difference. Since I was having this problem with all of the batteries, I put the one that I marked with an X that I thought was bad back in the rotation and it eventually charged so it is not bad like I thought.

 

This equipment is only about 2 years old and for the amount that I paid for this set up I should not be having this issue after such a short period of time.

Tiger61 Aspirant
Aspirant

This issue involves the VMA4400C Charging Docks and A-1 batteries. These Models are not listed in the drop down above.....why?

 

 

 

JessicaP Arlo Moderator
Arlo Moderator

Hey Tiger61,

 

If you're having problems with charging, contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.