Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Base Station (VMB4000) Offline & Has Firmware Update

Reply
Discussion stats
  • 4 Replies
  • 419 Views
  • 2 Likes
  • 3 In Conversation
liamengland Aspirant
Aspirant

Hi,

 

I've got a base station that says it's online with the LED's on the front, however is offline on both the mobile and web app. I've power cycled the router and the base station twice and no luck. The internet LED occasionally flashes (all are green) indicating a firmware update, however I'm unable to update it due to it not being online via the app. It's been down for 11 days now and it's not automatically updated as it should so I'm unsure what to do now. I had a problem with the first hub we had as nothing could get it online, we purchased a new hub and it's been two months and am now having the same problem, any help is much appreciated.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Guru jguerdat Guru
Guru

Some folks have had to remove all devices from Srttings, My Devices and start fresh to fix this. Be sure to note all settings, modes, rules and schedule before resetting to speed rebuilding.

brh Master
Master

@liamengland,

the green LEDs on the base station are indicating that everything is working as it should. The first green LED indicates that the power is good, the second, (middle LED) indicates that you are connected to the internet, (it will blink occasionally), and the third LED indicates that the cameras are synced to the base. 

You might have a corrupted firmware. Remove the power from the base, then plug it back in allowing it to fully come back with all three LEDs being green and check it again.

If that doesn't work, you might have to do a factory reset and reinstall everything again. Hope not, but if these two things don't work, contact Customer Support. 

 

Brian

liamengland Aspirant
Aspirant

@jguerdat @brh Thanks both for the help, haven't been home for a while but just tried what you suggested and got it working, thanks 🙂

brh Master
Master

@liamengland,

You are welcome. Glad I could help fellow Arlo customer.

 

Brian