Arlo|Smart Home Security|Wireless HD Security Cameras

App and Android 8. Integration: Notifications and Library

Reply
Discussion stats
  • 4 Replies
  • 446 Views
  • 0 Likes
  • 3 In Conversation
JoeCymru Virtuoso
Virtuoso

I have had several problems with the app since both the app update and the carrier updating to Android 8.0. The major one was uninstall/reinstall causing problems (various different things that are only repaired by going through a contorted routine to absolutely insure my device has nothing residual hiding in a danging file). Uninstalling and reinstalling the app on Android is a terrifying prospect. 

One issue that I cannot find a workaround for is the Library not showing recordings from time to time. It takes a log out and log back in to make them reappear. I keep logged in, have my Samsung 8+ set not to ever put Arlo asleep, the notifications come in correctly, I can open the app fine without logging in, but there are no recordings for the notifications from time to time ... especially if there is a time period that has passed without notifications or I have not had the app open. The app is not asleep, I am logged in, I get notidfications, but clips are not in the Library.

Anyone else having this issue?

As a side note, it would be beneficial if Arlo would auto delete the notification when the app is opened like all the other apps I have that give me notifications. I do not see the reason for not doing this.

 

Guru jguerdat Guru
Guru

Reinstalling the app is terrifying? How so? Just go to it in Play Store, uninstall and then use the Install button to put it back in. Can't be much easier.

 

The library issue has been reported by various folks at various times. Can you see your recordings if you use a browser instead of the app? Being logged in or out has no bearing on videos being stored but other things can go wrong such as any failure in the whole network connection between your camera and the servers. Push notifications are instant while email ones are only after the video has finished uploading. Have you tried turning on email notifications to see if you get those and whether the embedded link in the email gets you the video?

JoeCymru Virtuoso
Virtuoso

@jguerdat

Uninstalling and reinstalling the app is terrifying because the first time I did it I got double audible notifications ... also reported by others. I found out that each time I uninstalled and reinstalled it, it added an audible. I got up to thirteen. Then I figured out a formula of actions to insure the app was completely wiped from my phone and that the Google auto reset of of reinstalled apps was turned off. Then when there was all those issues with the last app update for Android, and there were issues for some (I was one of some), I did an uninstall and reinstall and it made everything worse. I also made sure I was only uninstalling from the device.

The library thing I speak of is not a big deal, just irritating. I certainly understand that being logged in has nothing to do with wheter the videos are recorded or not. Yes in all of this except with the DNS problem, I have always had good fortune seeing things on the web based UI. This is not about whether the system is working. It is about the app, The app is poorly written. Actually it sucks. A large amount of what I read here is people who have app problems. In the case of Android, the programmers have not done their due diligence on Android 8 (and perhaps iOS 11 update). On 7 everything worked just fine. My system is working fine. My app is not ready for primetime and has way way too many issues compared to my other apps that seemed to be ready for Android 8 and that update on a regular basis.

 

pc2k17 Hero
Hero

Are you keeping the arlo app in the background when your done with it (just going back to home screen)? If you are, try actually closing the arlo app. Don't log out, just hit the app switcher button and choose Close all or X out of the arlo app. It seems to me that closing the app forces it to refresh the next time you open it. See if closing the app helps with library videos not showing up.

JoeCymru Virtuoso
Virtuoso

App switcher logs me out. I do have settings to not put Arlo to sleep, but Xing out or closing all on switcher forces a log in when I reopen.