Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Android device slow to load Arlo app on Wi-Fi, no issue when Wi-Fi is turned off

Reply
Discussion stats
  • 9 Replies
  • 5167 Views
  • 1 Like
  • 3 In Conversation
Johnny290
Mentor
Mentor

I have a question if anybody has any ideas how to solve this. I have a fast connection my WiFi is very strong. I have Verizon FiOS 50 ,50 connection when home using the Arlo app on my Android phone which is an Samsung S8 Plus with WiFi connection it is very slow to load and the image also freezes sometimes. If I turn off my Wifi on my smartphone then things seem to work fine. With the Arlo app. As far as my Wi-Fi is concerned I only have this problem with the Arlo app nothing else. All of my other Wi-Fi connections in the house work fine .Any ideas or help is appreciated thank you

Model: VMC4030| Arlo Pro Wire-Free Camera

Accepted Solutions
Johnny290
Mentor
Mentor
I mean turning off the power saving mode for wireless connections has solved my problem now it works fine

View solution in original post


All Replies
jguerdat
Guru Guru
Guru

What happens iff you use a browser on a computer which is connected via WiFi? 

Johnny290
Mentor
Mentor

I can not use pc right now. I can say, this dose not happen on my ipad only on android phone

Johnny290
Mentor
Mentor

I tested it on the browser using Wireless and it worked fine

Model: VMC4030| Arlo Pro Wire-Free Camera
jguerdat
Guru Guru
Guru

Try reinstalling the app and restarting your phone.

Johnny290
Mentor
Mentor

Tried uninstalling the app ,restarted the phone reinstall the app same problem . Slow to load , live feed keeps freezing ,works better with the wifi off for some reason. Also tried restarting the base station no improvement

Model: VMC4030| Arlo Pro Wire-Free Camera
JPC
Prodigy
Prodigy

Just thought this might help. Got it from internet. Not sure if this applies to your SPhone. I don't have an Android device to try. Maybe worth a try on yours? 

  • Always start with a simple reboot of your router and your phone.
  • Go to Settings > Connections > Wi-Fi > Advanced and make sure that Smart network switch is turned off. If it’s already off, just try toggling it on and off again.
  • Check in Settings > Connections > Wi-Fi > Advanced and make sure that Keep Wi-Fi on during sleep is set to Always.
  • Go to Settings > Connections > Wi-Fi > Advanced > Manage networks, tap on the problem network and then Forget. Reboot your S8 and router, then set the connection up again from scratch.
  • Some people report success after going to Settings > Connections > Location > Improve accuracy and turning Bluetooth scanning off.
  • Try changing your Wi-Fi channel via the admin page for your router. Refer to your router’s manufacturer or your ISP for instructions.
  • Make sure that your router firmware is up to date and that MAC filtering is off, or that you have added the MAC address of your S8. Refer to your router’s manufacturer or your ISP for instructions. You can find your S8 MAC address listed in Settings > Connections > Wi-Fi > Advanced.
  • Also, Maybe try changing your DNS? 
Johnny290
Mentor
Mentor

I may have found a solution I am still testing but this is it go to settings, connections, WiFi, advanced,. In there there is a WiFi power saving mode which was on. I tried turning it off now it seems to be working okay but I will test for 24 hours to see if it works okay now. but so far so good

Model: VMC4030| Arlo Pro Wire-Free Camera
Johnny290
Mentor
Mentor
Okay so turning off power saving mode for the wireless how to solve the problem
Johnny290
Mentor
Mentor
I mean turning off the power saving mode for wireless connections has solved my problem now it works fine

View solution in original post