Arlo|Smart Home Security|Wireless HD Security Cameras

Akku und "nicht verbunden"

Antworten
Diskussionsstatistiken
  • 3 Antworten
  • 4895 Aufrufe
  • 0 Kudos
  • 3 in Unterhaltung
Highlighted
Initiate
Initiate

Nutze zwei ArloPro mit Video und Ton sowie eine Arlo ohne Ton.

Eine der beiden ArloPro meldet nun bereits zum zweiten Mal innerhalb 3 Wochen "nicht verbunden", obwohl Akku geladen war bzw. die Akku-Ladung schwindet scheinbar von 80% auf 0 % ohne Vorkommnisse wie endlose Bewegungen usw.

Die Kamera ist knapp 1 1/2  Jahre alt und wurde vielleicht 5 oder 6 x geladen ( höchstens! )

Welche Akku-Lebensdauer ist die Regel?

Was tun?

DANKE

W. Beyer

x (x)
 
x (x)
 
x (x)
 
Model: arlo wire free
Highlighted
Arlo Employee
Arlo Employee

Hallo @WolliB,

 

danke für deine Frage.

 

Die durchschnittliche Akku-Lebensdauer beträgt 1,5 Jahre.

 

Viele Grüße

Anna

Arlo Community Team

Highlighted
Star
Star

Hallo, ich kann dem Themenstarter leider nur zustimmen. Auch ich habe an zwei Kameras bei null Aufzeichnung am Tag ca. 2% Akkuverlust. Dieses Phänomen beobachte ich schon seit längerem. Noch Anfang des Jahres lag der Verlust bei ungefähr 0,7% pro Tag. Die Firmware die aktuell verteilt wurde hat leider immer noch kein optimales Akkumanagement, so meine Vermutung. 

Model: Arlo Pro Wire-Free
Highlighted
Arlo Employee
Arlo Employee

Hallo @Stabsfeld,

die Ingenieure arbeiten daran das Akkumanagement zu verbessern.

Wenn du die Kameras nur mit dem Akku verwendest, dann wäre es gut die Akkus nie leer zu entladen (bei 15 % zum Aufladen anschließen) und dann beim Laden beachten, dass die Kamera nach ca. 2,5-3 Stunden aufgeladen ist, also nach dieser Zeit die Kamera trennen.

Viele Grüße
Anna
Arlo Community Team