Arlo|Smart Home Security|Wireless HD Security Cameras

Akku defekt?

Antworten
Diskussionsstatistiken
  • 10 Antworten
  • 2651 Aufrufe
  • 0 Kudos
  • 4 in Unterhaltung
LutzF
Aspirant
Aspirant

Guten Tag

 

Wir haben seit 03/2018 das neu gekaufte Arlo Pro mit 5 Kameras im EInsatz.

3 Kameras befinden sich Außen, 2 Kameras Innen.

Die Anlage befindet sich im Gefencing Modus und wir sind grundsätzlich total zufrieden.

Alle Kameras sind auf höchste Akku-Laufzeit eingestellt. Die WLan Anbindung ist bei allen Kameras gut.

Die erste Akkuladung führte zu einem sorglosen Betreb bis Mitte 07/2018. 

Nunmehr hält die Akkuladung jeder der 5 Kameras maximal 4 Wochen, so dass in 08/2018 und jetzt in 09/2018 erneut geladen werden musste. Die Akkuladung war bis 1% gesunken.

Da alle 5 Akkus gleichermaßen betroffen sind würde ich einen Defekt an den Akkus annehmen?

 

10 ANTWORTEN 10
AnnaB
Arlo Employee
Arlo Employee

Hallo @LutzF,

 

herzlich Willkommen in der Arlo Community!

 

Die Batterielaufzeit hängt von vielen Faktoren ab, unter anderem von der Zahl und der Länge der Aufnahmen, der Entfernung der Kamera zur Basisstation, der Netzwerkumgebung usw. Wenn sich bei deinen Kameras die Bedingungen nicht geändert haben, dann kann es sich hier um ein Software-Problem handeln.

 

Wende dich bitte an den Arlo Support.. Dort kann dir eine Beta-Version angeboten werden, die bei dem Problem mit schnellem Batterieverbrauch helfen könnte.

 

Viele Grüße

Anna

Arlo Community Team

AnnaB
Arlo Employee
Arlo Employee

Hallo @LutzF,

 

letzte Nacht gab es ein Update für Pro Kamera und die Pro Basisstation. Diese Versionen beinhalten eine Lösung für den schnellen Batterieverbrauch.

Stelle sicher, dass dein System auf die neuste Version aktualisiert ist und teile uns bald ein Feedback mit.

 

Viele Grüße

Anna
Arlo Community Team

LutzF
Aspirant
Aspirant

Guten Abend

 

Vielen Dank für die Info, die mir auch von Support zu gegangen ist.

Aktuell wird die Firmware 1.092.0.17_25364 angezeigt. Updates sind nicht verfügbar. Ist das bereits die neue Version?

Aktuell sind zwei Kameras, erst am 09. und 13.09. geladen, wieder auf 49 bzw 50% runter.

 

Mit freundlichen Grüssen

 

L. Fricke

 

AnnaB
Arlo Employee
Arlo Employee

Hallo @LutzF,

 

es gibt folgende neue Versionen: 

 

Arlo und Arlo Pro Basisstationen: 1.10.0.9_23037

Arlo Pro Kamera: 1.092.0.17_25364, also die Kamera ist auf dem neusten Stand.

 

Firmware Update fand am 26.09.18 nachts statt.

 

Viele Grüße

Anna

Arlo Community Team

Deafmobil
Aspirant
Aspirant

Arlo und Arlo Pro Basisstationen: 1.10.0.9_23037

 

Bei mir ist 1.11.4.0_25837

AnnaB
Arlo Employee
Arlo Employee

Hallo @Deafmobil,

 

die Firmware 1.10.0.9_23037 ist die letze offizielle Version. 1.11.4.0_25837 ist eine Field Trial Version. 

Mehr Informationen findest du in dem folgenden Beitrag: 

Arlos neues Testportal sucht Beta-Tester für Beta Tests 

 

Viele Grüße

Anna

Arlo CommunityTeam

LutzF
Aspirant
Aspirant
Guten Morgen

Firmware auf der Basisstation noch Uodate wie von Anna beschrieben.
Siieht aktuell sehr gut aus soweit ich es jetzt schon beurteilen kann.
Vielen Dank. Sehr guter Service.
AnnaB
Arlo Employee
Arlo Employee

Hallo @LutzF,

 

danke für dein Feedback. ich wünsche auch, dass das bei dir so bleibt.

 

Viele Grüße

Anna
Arlo Community Team

Victrix
Aspirant
Aspirant

Ich hatte exakt das selbe Problem mit einer extrem kürzeren  Akku-Laufzeit. Nach Empfehlung des Supports habe ich die Akkus entfernt und ein Update durchgeführt. Nach dem Update laden drei von vier Akkus gar nicht mehr (!).

 

Auf Empfehlung des Supports werde ich zum Test heute den noch funktionierenden Akku in eine der anderen Kameras einbauen und dann soll ich mich wieder melden. Sehr eigenartig das Ganze...

 

 

AnnaB
Arlo Employee
Arlo Employee

Hallo @Victrix,

 

herzlich Willkommen in der Arlo Community!

 

Gut, dass du den Support kontaktiert hast. Wir freuen uns über dein Feedback.

 

Funktionieren die Kameras, wenn sie nur mit dem Netzteil ohne Akku angeschlossen sind?

 

Viele Grüße

Anna
Arlo Community Team