Arlo|Smart Home Security|Wireless HD Security Cameras

Flash update errors

Reply
Discussion stats
truckerh Aspirant
Aspirant

Did click the icon between padlock and i and it solved my problem that only appeared a few days ago.

That was an easy fix. Thank you

BobGauke Aspirant
Aspirant

I tried that "fix" and it worked well however I am finding that each time I log in to myarlo account and try live stream I have to apply this fix... somehow it is not saved. This is an annoyance but not the end of the world.

Model: VMB4500 | Arlo Pro/Pro2 Base Station
LincsDave Aspirant
Aspirant

Hi had same problem & fix not work for me on Edge or Firefox - no extra icons. Went to other browser BRAVE & following fix worked for me:

Click on padlock in address bar;

click on settings cog from drop down. You now get a whole page of settings; Look for Flash setting on right handside & reset permission to "allow".

Return to Arlo site YOU WILL NEED TO REFRESH PAGE to ALLOW Flash to work.

Click back on LIVE on camera link - hope this also works for you!

If you go back to the padlock in address bar after completing this change you will see the Allow Flash is now added at that point rather than going into all settings window.

Good luck folks.

LincsDave Aspirant
Aspirant

Hi had same problem & fix not work for me on Edge or Firefox - no extra icons. Went to other browser BRAVE & following fix worked for me:
Click on padlock in address bar;
click on settings cog from drop down. You now get a whole page of settings; Look for Flash setting on right handside & reset permission to "allow".
Return to Arlo site YOU WILL NEED TO REFRESH PAGE to ALLOW Flash to work.
Click back on LIVE on camera link - hope this also works for you!
If you go back to the padlock in address bar after completing this change you will see the Allow Flash is now added at that point rather than going into all settings window.
Good luck folks.

20UK Aspirant
Aspirant

SAFARI USERS

 

When you've updated Flash - go to VIEW, and down the menu you'll find 'RELOAD WITH PLUGINS' . . . . . Smiley Happy

 

bzak Aspirant
Aspirant

Closing the Flash update dialog DOES NOT WORK! HELP!

Highlighted
bzak Aspirant
Aspirant

Worthless equipment. Website is completely hosed, update flash player errors are not fixed. Tried closing the update prompt, no good, tried updating Flash, no good. Tried Chrome browser vs. Firefox, no good. Arlo is no longer useful to us after investring over $1,000.00 in cameras. Run, don't walk away from their products.

Model: VMB3000 | Arlo Base Station
Guru StephenB Guru
Guru

@bzak wrote:

Closing the Flash update dialog DOES NOT WORK! HELP!


What browser are you using?

bzak Aspirant
Aspirant

Firefox. Finally figured it out, need to click "manage plug in" dialog and allow Flash. Can't Flash be eliminated?

johnlib Tutor
Tutor

Thanks for the solution.  Icon on address bar says Manage Plug-In Use when you put mouse over it.  Click and allow.  icon jpg.JPG     icon1 jpg.JPG

murphykj Aspirant
Aspirant

Worked.  Thank you!  Have been trying to figure this out for a few days now. 

gellis Aspirant
Aspirant

The solution of clicking on the adobe flash icon in the top left between the (i) and (lock) solved the problem. Click on the icon and allow adobe to open, then go back to your device and click on (Live). Problem solved.

Model: VMB4000 | Arlo Pro/Pro2 Base Station