Arlo|Smart Home Security|Wireless HD Security Cameras

Pro 4 Cannot Stream Live

Reply
Discussion stats
  • 5 Replies
  • 578 Views
  • 0 Likes
  • 3 In Conversation
yclaw
Aspirant
Aspirant

Hello,

 

My newly bought Pro 4 worked great for 1.5 week. (Direct WiFi, no base station nor hub.) But all of a sudden, problems came on Sunday.

 

1. The camera could not stream live view. It took about 1min to show “live” but it actually was just a static picture even there was movement in the field of view.

 

2. Motion detection also did not work well. Every recorded clip was just about 2-3s even there were continuous movement. Also, the clips appeared in the library very late, probably after 5 min.

 

3. Motion detection test in the app looked normal, but camera positioning failed to load even the video bandwidth signalled strong.

 

I tried turning off and on the device, restarting device, disarming-rearming, removing battery, and found no improvement. My network quality should not be a problem as it worked great before. I don’t know if I should factory-reset it. Will the Smart trial still be active after re-adding?

Model: VMC4050P/VMC4041P | Arlo Pro 4
5 REPLIES 5
jguerdat
Guru Guru
Guru

AFAIK, removing and readding the camera will cancel the trial.

 

Your issue sounds like a signal strength/quality issue. What happens if you bring the camera closer to the router?

yclaw
Aspirant
Aspirant

Thank you for the trial info. Then I definitely won’t reset my camera.

 

My camera and router are about 5m far without obstacles. Moving the camera closer to the router brought no improvement.

 

I’m pretty confident my Internet quality is very good. But I’m not sure whether my router had a quality connection to the Arlo servers, or whether the Arlo servers have some problems. (Any way to test these?)

 

The problem went away itself this morning, but came back again this afternoon, and resolved again this evening. I don’t know how long it will stay good.

Model: VMC4050P/VMC4041P | Arlo Pro 4
JamesC
Community Manager
Community Manager

yclaw,

 

Removing and resyncing the camera should not cancel your trial. Once activated on your account, a trial subscription will remain until it expires or is manually cancelled by navigating to subscription settings.

 

The intermittent symptoms you describe could be ISP/network related. When you experience this issue, do you also notice any other issues with your network? Consider running a speed test for your ISP when you experience the issue.

 

JamesC

yclaw
Aspirant
Aspirant

I had no problem on all my devices (more than 10) except the Pro 4 when I experienced the issue. Even my another Arlo camera, Q plus, in the same network was working at that time (though the CVR missed more minutes than usual). I did try a speed test at that time and got very good speed and excellent latency.

Model: VMC4050P/VMC4041P | Arlo Pro 4
jguerdat
Guru Guru
Guru

Sorry for the bum info on the trial subscription. I'd certainly remove and reconnect the camera as a first step.

Discussion stats
  • 5 Replies
  • 579 Views
  • 0 Likes
  • 3 In Conversation