Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Pro 4 Camera and Arlo Solar Panel Won’t Charge…

Reply
Discussion stats
  • 36 Replies
  • 1939 Views
  • 20 Likes
  • 13 In Conversation
Clemdog
Aspirant
Aspirant

I have a Pro 4 camera that’s been working for a few months utilizing a Arlo solar panel. A few weeks ago the camera stopped charging and the panel isn’t showing up on the Arlo app…

I tried replacing the solar panel with another panel and still not charging. 
At this point I must assume the problem is the camera?

Thoughts?

Thanks!

36 REPLIES 36
JoNJoN3
Tutor
Tutor

 

Multiple cameras now charging. Seems the issue has finally been fixed. Hallelujah

ybnice
Apprentice
Apprentice

@Clemdog 
It will be a Firmware issue like it is for many of us here - - Arlo 4 Pro connected to Arlo Solar Panel.  Check in your Settings that you have the new Firmware.  It just got released today and this will fix your problem by updating to the new Firmware.  You can update to the latest in your Settings...
NEW FIRMWARE is:-     Firmware      1.080.18.6_66_bda8d63

Bajathree
Apprentice
Apprentice

Both my Pro 4's are charging again!!! One already went from 79% to 100% and now went from green to grey the other from 82% to 94% and still charging. Fingers crossed they continue to automatically charge and stay at 100%

Monteagle
Star
Star

My solar panel Arlo 4 has charged to 100% today and the firmware changed from  version 1.080.18.4_52_ec35062 to 1.080.18.6_66_bda8d63.

 

But this is just one day of operation.  Now my sun icon is gray and battery icon white.  What should happen next is a drop below 100%, and when the sun is out it charges back to 100% without requiring us to unplug the solar panel cable from the camera.

 

ybnice
Apprentice
Apprentice

Also with this Firmware update the Notifications I have noticed are nearly instant; whereas before there was a few seconds delay.

Bajathree
Apprentice
Apprentice

Both my cameras dropped to 99% overnight...this morning they automatically charged and topped the batteries back up to 100% 🙂

Monteagle
Star
Star

We have clouds all day today where I live, but sun tomorrow.  Based on @Bajathree report this morning, I am going to assume the issue is fixed.

 

Post mortem:

 

I am new to Arlo for about two months.  I love the Arlo Pro 4 cams and the app.  It is a good system.  It took about 3 months to resolved this issue, but give a break to the software teams during the holidays.  The biggest issue is how indirect and opaque the process of communicating problems with the product and engineering team.  Customer support's role appears to be that of providing interference to isolate the engineering staff and in some cases downright ignoring customer reports.  For example, I think it was @Bajathree who worked tirelessly with customer support while they replaced the solar panel three times!!  Perhaps I am laying too much blame on customer support and that it was the engineering staff who was guiding the response and solutions, but this roundabout and illogical response delayed the solution and angered the customer base.  Early on, we reported that that problem was coincident with the firmware update that happened in November.  That is a big clue, but apparently it was ignored for weeks.

 

In summary, I feel that there is no means to adequately communicate with the permanent staff at Arlo and to issue bug reports.  The way problems get solved is via an opaque, drawn out process that requires enough customer complaints via support tickets and this forum.  Well, thank goodness for the forums as it does appear that they are being read, however I expect no formal acknowledgement or reply to my post here.  What would be the best resolution at this point is that someone on the product team confirm that they believe the latest update to the firmware has likely fixed the problem or that they are still evaluating the solution, rather than continue to just keep us in the dark.  As a customer, I feel a little underappreciated.  On the plus side, I think Arlo make a great WIFI camera and app.

 

JamesC
Community Manager
Community Manager

A recent firmware update was released for Arlo Pro 3 Floodlight, Arlo Pro 4 and Essential cameras. Please make sure you have the latest firmware version listed here: https://community.arlo.com/t5/Firmware-Release-Notes/bd-p/arlo-release-notes?cid=a and let us know if you still experience this issue.

 

JamesC

Bajathree
Apprentice
Apprentice

@Monteagle I replaced my solar panels only once and it wasn't through Arlo...I replaced them through Best Buy. However through the whole process Arlo support had suggested maybe trying to replace them for a second time. The process with support was frustrating to be honest...you are correct that no-one wanted to hear about the issue being due to that Nov firmware update until well into the support process. They kept wanting me to continue trying the same things over and over again until I finally got them to pay attention to the community chats by sending them the links of how many other people are experiencing this same issue. I finally received an actual phone call by Jeff in support and we had like a good 1 hour conversation about what was going on and exactly when it started and I felt like someone was finally listening. He told me to please send him logs...which he showed me how to do along with screenshots which he said that engineering requested from me. Jeff was great an continued to follow up with me with e-mails. At the same time however I also started to get e-mails to update my case from support....these were not coming from Jeff. This got confusing to me cause it seemed like one dept wasn't talking to the other and there were 2 different cases going on at the same time. That case started to go into the request for me to try to change out one of my cameras. As a matter of fact the morning of the new firmware release I got the final e-mail with a RMA request to change out 1 of my cameras to try to isolate the problem. 

Hopefully this new firmware has fixed our issue and hopefully support maybe has learned something from all this also and will work better with their customers in the future 🙂 I do like the product and was very happy with my Pro 4's and solar panels right up till all this happened....so again hopefully all water under the bridge and again can go back to how it was before all this occurred.

Herediaraulo
Aspirant
Aspirant

Ticket #43279843 

I've had this problem for about 3-4 .months. They have replaced the camera 2 times I have replaced the battery twice. My newest pro 4 camera is brand new  the battery is new and the firmware is up to date. Two days ago I was at 100% charge now I'm down to 33%.  Please Arlo wave a magic wand and fix this.

ybnice
Apprentice
Apprentice

@Herediaraulo 

What Version is your Firmware.  It should be:-   Firmware      1.080.18.6_66_bda8d63

Monteagle
Star
Star

100% down to 33% in two days is extremely rapid which makes me think that camera is working constantly.  Are you seeing a lot of activity in the feed for this camera? 

 

My solar powered camera sees a lot of activity because there are cars driving and people walking by every 5 minutes throughout the day.  I reduced my activity zones so that it would not see cars on the street and this seemed to help reduce load on the battery.  Without being plugged in, this camera only loses 1 to 2 percent in 24 hours.

Discussion stats
  • 36 Replies
  • 1940 Views
  • 20 Likes
  • 13 In Conversation